Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0
c22sail

Nikon D810 and Non CPU Lens Capture Plan fails

Question

I have searched the forum and support and don't see this question anywhere. I am using a trial version. I absolutely love the ability to focus on the PC and not stand on my head trying to focus the camera. I tested out the capture plan sitting at my desk and it all went perfectly. Then we went out to shoot last night. Everything was fine, I was able to focus with the Bhatinov mask. Then we went to take pictures. The first photo took, and then everything stopped. If I turned off the camera and back on, again I got the first photo and nothing more. I tried a different tethering program and same thing so it isn't necessarily a BYN problem.

I spent some time trying to figure out what it could be and then it came to me. When I sit here at the desk I was using my camera with a Nikon lens attached. When I went out to the telescope I had a non-CPU lens. 

Has anyone else experienced this and if so what did you do to resolve?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
2 hours ago, astroman133 said:

I have never heard a telescope referred to as a "non CPU lens" before. I related that comment to an older manual lens. I envisioned that you were using your camera to shoot wide field images while installed on a camera tracker. Now I understand that your problem occurs when you are using your D810 at prime focus on your telescope...with your telescope, and focal reducer, as the lens. Lots of folks use it this way.

You should make sure that the camera's settings are all appropriate. The log file should give more info.

I would also shoot RAW only and configure BYN to not try to store copies of the images to the cameras memory card.

My apologies astroman133, I should have thought to say prime focus. I picked up on non CPU lens because in the Nikon D810 setup menu there is a place to enter non CPU lens data so that information can be saved in metadata. I should have stated prime focus. 

The problem is resolved and it was my error. In the camera, under Custom Setting Menu, item d4, which you can set an exposure delay. This is a different setting than the self-timer where you can run around and get in the photo. This is intended to be used on a tripod where you aren't using a cable release. You can press the shutter release then the camera will settled down from 1 to 3 seconds depending on your setting before taking the photo. I had forgotten to return this setting to the off mode.

I have tested various capture plans out since discovering this and everything seems to function normally.

Thank you so much for your help. I will take your advice on not saving to the memory cards and save only to the PC. This makes a fair amount of sense. 

Share this post


Link to post
Share on other sites
  • 0

Are you indicating that BYN and the D810 "disagree" on the type of Lens which you had attached??  (You never actually identify the Lens - different Lenses do different things for many of the Upper-end DSLR Models. Example: Some Lenses require Auto-Focus be set ON while others insist AF=OFF.  Nikon is most confusing because of the many generations worth of Lens quite usable on Modern Bodies - Canon has the hard break between FD and EF Lenses.)

Share this post


Link to post
Share on other sites
  • 0

If I have a Nikon CPU lens attached everything seems fine. The problem occurs when I connect the camera directly to my Sky Watcher ED100 telescope through a .85 Reducer / Connector. This is 100% manual connection and there isn't anything for me to change, like take the lens out of auto focus. I'm not sure how else to explain. When I run a capture plan with a Nikon lens attached it functions normally. When I attach my camera to the Sky Watcher .85 Reducer / Connector the capture plan aborts. The log file shows me the following error:  [kNkMAIDResult_ValueOutOfBounds] (kNkMAIDCommand_CapStart, 33560, kNkMAIDDataType_GenericPtr, 142537852)

I'm not sure what Value is Out of Bounds or what it means.

Share this post


Link to post
Share on other sites
  • 0

I do have the AF/M switch in the M position, the operating mode in Manual, and shutter speed in Bulb. However, I may have found the problem. I will test this further tomorrow but I just ran through a capture plan twice with no problem. It appears the problem is related to an exposure delay setting I set a few days ago for some landscapes I was working on. I forgot to turn the delay off. It is odd that this did not affect my capture plan with a Nikon lens attached but did cause an abort when I had the .85 Reducer / Connector attached. I'm not sure of the reasoning but it looks like this is the culprit. After I have a chance to do another more complete test I'll let you know.

I appreciate everyone's help and interest.

Share this post


Link to post
Share on other sites
  • 0

I have never heard a telescope referred to as a "non CPU lens" before. I related that comment to an older manual lens. I envisioned that you were using your camera to shoot wide field images while installed on a camera tracker. Now I understand that your problem occurs when you are using your D810 at prime focus on your telescope...with your telescope, and focal reducer, as the lens. Lots of folks use it this way.

You should make sure that the camera's settings are all appropriate. The log file should give more info.

I would also shoot RAW only and configure BYN to not try to store copies of the images to the cameras memory card.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use