Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Setting bulb exposure time with BYE


shbarr2001
 Share

Question

I am using the BYE trial version 3.2.18 and a Canon 6D Mark II camera.  There seems to be a problem setting the bulb mode exposure time via BYE.  No matter what the exposure time in is set to in BYE, it always defaults back to the value in set in the camera.  For instance, while photographing Venus and the Pleiades a couple nights ago with the exposure set to 20 seconds on both the camera and BYE and all was fine.  Then attempts were made to photograph the comet Atlas with the exposure set to 90 seconds in BYE only, and the exposure was only 20 seconds.  The exposure was changed to 90 seconds on the camera and all was well.  Am I making a simple mistake so the camera doesn't see the exposure change from BYE?  When the exposure is changed via the Canon EOS utility which of course isn't designed for astro photography the camera does see the change.

In an case I'm planning on buying the premium version of BYE before the trial runs out as it still is better designed than other such utilities on the market.

Thanks,

Steve

Link to comment
Share on other sites

  • Answers 10
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

10 answers to this question

Recommended Posts

  • 0

I realize nothing would be changed on the camera until "Start Capture" is selected.  Let me explain my last little test on a step by step basis and what was observed as I ran another test several minutes ago.

  1. BYE was started on my laptop and connected to my camera which is a Canon 6D Mark II which was set to Bulb.
  2. Bulb was enabled on the camera itself via menu options.  The previous exposure time of 1 minute and 30 seconds was not changed on the camera.
  3. The plan had a single line on it specifying 3 exposures, light frame, shutter bulb, ISO 1600, duration 20 seconds, and a pause of 2 seconds.
  4. Start Capture was selected on BYE.
  5. The exposure was started and the shutter was heard opening and BYE counted down for a 20 second duration as specified in the plan.
  6. After 20 seconds the shutter was not heard closing and BYE said "BUSY" for approximately 70 seconds.  It was timed on my watch.
  7. The shutter was heard closing 90 seconds after the shutter was heard opening in step 5 above.
  8. The JPG and raw images were downloaded to the computer.
  9. A 2 second pause was performed by BYE as specified in the plan.
  10. The filename said there was a 20 second exposure, but the file properties said it was a 90 second exposure.  Listening to the shutter reflected a 90 second exposure.
  11. Lines 5 through 10 above were repeated for the second and third exposure.

This is why I am saying that with a Canon 6D Mark II, BYE is not changing the duration of the exposure as specified in the plan.  As a side note, it is changing the ISO as specified in the plan so it is capable of changing some settings.

Thanks for the help,

Steve

Link to comment
Share on other sites

  • 0

Yeah, I think this is pilot error. There is no need to keep changing settings in the camera to match BYE.

  • On the camera set the Mode dial to <B>.
  • Start BYE and connect with the camera. BYE's Camera Information Center should show that the Dial mode is B.
  • In the first row of the Capture Plan, set the Shutter dropdown to BULB and the Duration to 90. Click Start Capture.

You should record a 90 second exposure.

Link to comment
Share on other sites

  • 0

BYE 3.1.18 (not 3.2.18 as you stated) is mature and stable. None of the other hundreds of users has reported a similar issue, so It seems reasonable that there is something different about your camera's settings that is causing the behavior that you are seeing.

If you have advanced features, like Exposure Bracketing or Long Exposure Noise Reduction, enabled in the camera you need to disable them. Settings like these affect how the camera operates, but BYE does not have access to view or change them. One solution may be to perform a factory reset on the camera. If this doesn''t address your issue, you may need to send a log file to the admins by following the instructions in this post from the How To forum.

 

Link to comment
Share on other sites

  • 0

Do you have auto-focus enabled the camera body and/or lens if you're using lens.

This is not BYE related, if the camera did not stop after 20 seconds there has to be something else at play here.  As mentioned above, send me the log file.

Regards,

Link to comment
Share on other sites

  • 0

I attempted clearing the camera setting to no avail.  However, I decided to do another experiment.  Note that in #2 of my second message above I stated, "Bulb was enabled on the camera itself via menu options."  On step #1 I set dial mode to "B".  In the Menu box there is a selection to enable or disable Bulb Timer.  It has been enabled in any of my astro sessions.  It was disabled and another test was run and the camera setting which was 90 seconds was ignored and the duration setting from BYE which was 20 seconds was executed.  As a result I do admit it was a pilot error although one I would not have expected.  Sorry for consuming your time and I'll always have the bulb timer disabled on the camera.  Note the timer setting on the camera is still 90 seconds.

Cheers,

Steve

Link to comment
Share on other sites

  • 0

I guess that it kind of makes sense that disabling bulb timing in the camera allows BYE to control the shutter for long exposures. Lower end Canon models do not support camera-timed BULB exposures.

With external (BYE) bulb shooting, BYE tells the camera to start the exposure and then after some interval that BYE knows to stop it, so it makes sense that any timer setting in the camera would be ignored and unchanged.

Now that you have sorted out what was causing your issue, I would suggest that if you are shooting exposures less than 30 seconds, that you use Tv exposures where BYE tells the camera to shoot, for example, a 20 second exposure.

Link to comment
Share on other sites

  • 0

Thank you for the advice and the help.  I'll look forward to an easier and event free imaging session soon as the moon starts rising a bit later.  Never thought to use Tv exposures.  It will be experimented with, although only rarely do I shoot less than 30 seconds.  In this case I didn't want Venus to overwhelm the Pleiadies.

Link to comment
Share on other sites

  • 0

Remember:  You can always setup on your Desk or Kitchen Table - DSLR+Lens connected to Laptop.

This will allow you to get comfortable with any specific aspect of BYE that is new to you.

(Just remember that you have to switch the Lens to Manual Focus...)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use