Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Remote control via Port 1499 not working in WIN 10


Andrew Cool
 Share

Question

I have a remote control program that connects via port 1499 and works well under WIN 7 64 bit.

On a  new WIN 10 64bit PC the camera connects, take a photo, but the getispictureready status returns as False for ever and a day.

If I first issue a getstatus status command, that always returns as 'Busy'. If I comment that out, hte code moves on and takes an image as described above,

and the getispictureready  status is always False.

I have emailed the working code from my WIN 7 laptop to my new WIN10 desktop, so it is the identical code on both machines.

I have re-installed BEOS 3.1.18, on the WIN 10 PC, but that made no difference.

Is there a known problem with remote control under WIN 10 v1909, fully updated.

Camera is a Canon 5D MKIII

 

Thanks,

Andrew Cool

www.skippysky.com.au

 

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0

You'll have to deal with Opening that port - TCP:1499 - in your PC Firewall App.  (And first, you'll need to identify which Program is performing that Firewall function - look to your AntiVirus software).

This is a per-PC setting, so even if this were another Win7 PC, you'd have to do the same...

 

Link to comment
Share on other sites

  • 0

The easiest way (for a non-computer savvy) to ensure the firewall allows the command to pass through is to actually change the port number.

Try the following.

  1. Start BYE and change the port to something other than 1499, say 1599.  
  2. Make sure you also have "Enable TCP Server" checked
  3. Save your settings and close BYE
  4. Restart BYE and <<ACCEPT>> all Windows firewall warnings.
  5. Change your program to connect on port 1599 instead of 1499.

Regards,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use