Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0
gnnyman

BYN and Nikon D810a

Question

Hallo and good day to you all,

I am now working (a loaner) with the Nikon D810a and wnat to use it with BYN. The camera is on the list and properly recognized BUT one of its main features, the M* option with extended exposure time settings up to 600 seconds is not possible. BYN does not allow this mode, when I activate it and connect the camera to BYN, it switches to standard M mode - which means, 30 seconds is the maximum possible exposure time.
I did not find any way to activate M* with BYN (even the newest prerelease does not work) - would it be possible to implement this additional option as it is one of the key features of the D810a...

Thanks - and I would appreciate your comments a lot!

Georg

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

BYN allows Exposures of ANY Length via use of the DSLR's Bulb Exposure Feature and BYN's Exposure Plan.  For most modern DSLRs this is accessed by setting the Camera to M and letting BYN do the timing.

Share this post


Link to post
Share on other sites
  • 0

I moved this thread to the BackyardNIKON forum as this is not a feature request.

I have a lot of Nikon D810/D810a users, including a close friend.  It works.  I actually used his D810a with 3.1.17 last April.

There might be another camera setting that is not playing nice, but which one?  In cases like this the best recommendation is to perform a camera factory reset and try again.  If still does not work we'll go from there.

Regards,

Share this post


Link to post
Share on other sites
  • 0
On 9/29/2019 at 9:45 PM, astroman133 said:

Just select Bulb from the Exposure dropdown list and enter the desired exposure length in the Duration column.

Thanks for your advice, I shall try it asap. I was not aware of this option...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use