Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Change image quality-How??


gbulger
 Share

Question

  • Answers 13
  • Created
  • Last Reply

Top Posters For This Question

13 answers to this question

Recommended Posts

  • 0

GBulger:

If your concern is "Full Res for Frame&Focus", BYE uses the lower res S1 "Small JPG" in the interest of Speed.  The Images are downloaded quicker and still cover the Field of View.

If your concern is "Full Res for Planetary Imaging", refer to some of these posts for details:

 

Link to comment
Share on other sites

  • 0

I understand S1 for fast framing and focussing what concerns me is that even though I started with LRG in the imaging screen when I switched to framing it dropped to S1 as expected but when I went back to the imaging screen it stayed at S1 and didn't revert to LRG. How do I lock in LRG? I am doing wide field photographs not planets on a 5dsr.

Link to comment
Share on other sites

  • 0

The Canon 5D-SR is a Full-Frame DSLR that has the ability to generate both Full-Frame and Crop-Frame sized RAW Files.  It is a feature also found on the high-end Ful-Frame Nikon DSLRs.

GBulger, Is the problem that you cannot get BYE to generate Full-Frame RAW Images??

The high-end Canon and Nikon DSLRs have both acquired quite a number of Features which neither Manufacturer properly handles in their SDK which programs such as BYE and BYN.  You might also need to reset the Camera to it's most simple default settings.  You might start by doing a Factory Reset.

Most likely, you will still need to provide Guylain with the Log Files. 

Link to comment
Share on other sites

  • 0

Hi

 

Here is the log:

 

10:43:40  Licensed to gbulger2
10:44:35  Attempting to connect camera...
10:44:35  Canon drivers 'Canon\' initialized.
10:44:38  5DsR CONNECTED!
10:44:38  Unable to set ImageQuality, current setting is assumed!
10:44:46  Unable to set LiveviewAutoFocusMode, current setting is assumed!
10:44:54  Unable to set ImageQuality, current setting is assumed!

Link to comment
Share on other sites

  • 0
1 hour ago, gbulger2 said:

Hi

 

Here is the log:

 

10:43:40  Licensed to gbulger2
10:44:35  Attempting to connect camera...
10:44:35  Canon drivers 'Canon\' initialized.
10:44:38  5DsR CONNECTED!
10:44:38  Unable to set ImageQuality, current setting is assumed!
10:44:46  Unable to set LiveviewAutoFocusMode, current setting is assumed!
10:44:54  Unable to set ImageQuality, current setting is assumed!

 

That is not the log file.

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use