Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0
markminor11

Backyard Nikon using VMware fusion on MAC

Question

Is anyone using VMware fusion to run Backyard NIkon on a MAC?  My issue is connecting the camera.

 

I have a late 2011 Macbook Pro running the latest OSX.  I'm running VMWare fusion version 8 and I just installed Windows 10 from the Microsoft website.  Everything runs beautifully.  The theory on a VMware machine is that everything is wrapped in Windows such that an application can't tell the difference.  However,  Backyard will not connect with my Nikon D5500.  Windows itself recognizes it and I can look at pictures on the camera using the included Nikon USB cable but Backyard will not connect.

 

I did install backyard Nikon on my old Gateway desktop running the same version of Windows 10 and it does work so I know my cable and camera are good.  I believe as long as the SDK is using all Windows components it should be transparent.   I know a lot of people would love to run this on a MAC and this would be an easy way to allow that.  Guy wouldn't have to lift a finger and it would open this up to a lot of folks.  I've seen the results of this software from a buddy and it's amazing. 

 

My question is if anyone else has successfully done this?  My second thought is that I have read many of these threads and I see that people have been able to run this on one windows machine but for some reason a problem on different machine.  So my issue may have nothing to do with VMware on a mac so if anyone has any tips to try, please let me know.

 

My system:

 

MacBook PRO 8,1  late 2011 model  Intel i5 processor  16GB memory

OSX El Capitan version 10.11.5

VMware Fusion 8.1.1

Windows 10 Home 64bit

version 1511  Build 10586.494

NIKON D5500

Backyard NIKON 1.5  ( I tried 1.4 as well)

 

Thanks, Mark

 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi Stellar, Today i just download the trial version and i'm wondering the same question as you, because i'm in the same situation. I'll try today and i'll let you know if i find a solution.

 

Did you try with the 2.0.1 version?? Just let me know if u solved the problem.

 

Regards.

Share this post


Link to post
Share on other sites
  • 0

There are several Mac users who run BYE or BYN in their Mac, but not as a native Mac application. It must be run inside a Windows VM (or wrapper). I am not a Mac user, but apparently it is not straightforward how to configure the wrapper to correctly expose USB ports to applications running inside the wrapper. However, it is possible because several people are using BYE and BYN that way.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use