Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

avi flies not saving after reinstalling after system restore


dedodson@charter.net
 Share

Question

I restored my laptop and reinstalled BackyardEOS 3.2.2 ,  i am new to it but been using it since this summer and worked great before i restored my computer and reinstalled,, everything works the same except AVI video not saving along with the jpegs in planetary. i use a Canon 2000D (T7) . ideleted all my log files so i could have one for my test shot which i have included,,   I i have had my telescope only since April 2021 and only tried taking images since i discovered Backyard EOS  so i am just starting to learn.  Thank you for any response ,, Ialso seen in the forum a suggestion to download VirtualDub and extract into the BackyardTEMP folder which I did try. i do have another comment somewhere in the forum so i apoligize for repeating myself, still finding my way around my new hobby,, Old, Slow ,Just Retired

logfile-[20211213-20h12m00s141]-[7360]-2021-12-13.txt

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0
On 12/16/2021 at 4:07 PM, admin said:

The unregister/register already run in an elevated admin privileges, is something else preventing the process? Antivirus?

Ok, i did a second complete system recovery on my laptop and reinstalled BackyardEOS and The AVI files are there in planetary now, something I did wrong the first time around I’m sure !! Thanks for all the help and patience I’ve learned a lot with this,, this is a awesome program makes astrophotography so much easier and fun. My next step may be a better camera ?? Or put the filter in it I’ve been reading about!? 

Link to comment
Share on other sites

  • 0
2 hours ago, dedodson@charter.net said:

I had the save AVI and JPEG option on, also 100 pics set, I will try again later today do another test 

Ok i did another test settings at 100 pics, Save toAVI and JPG,, it put 100 pics in Backyard EOS download folder but Planetary folder is empty,, , ive found i can stack the images though so im not to worried about it now, heading out as soon as i grt a clear night. BTW thank you for your interest an d desire to help! here is log file

logfile-[20211214-11h31m34s789]-[10152]-2021-12-14.txt

Link to comment
Share on other sites

  • 0

I extracted the following lines from the provided log file:

2021-12-14 11:47:09,881 [Encode(Normal)] DEBUG - Encoding Execute START!
2021-12-14 11:47:09,896 [Encode(Normal)] DEBUG - ByteScout: Planetary_Tv150s_f5-6_1600iso_1056x704_20211214-11h46m55s
2021-12-14 11:47:10,099 [Encode(Normal)] ERROR - Retrieving the COM class factory for component with CLSID {40D02BB3-80B5-4EAF-A264-61B9EF30BBE2} failed due to the following error: 80040154 Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG)).
2021-12-14 11:47:10,099 [Encode(Normal)] ERROR -    at BinaryRivers.AviEncoderProviders.AviEncoderByteScout.Execute(String imageFolder, Int32 fps, UserSettings settings)
   at OTelescope.BackgroundWorker.Tasks.Avi.Encode.Execute()
   at OTelescope.BackgroundWorker.Shared.TaskBase.<RunFramework>b__37_0()
2021-12-14 11:47:10,162 [15] INFO  - Retrieving the COM class factory for component with CLSID {40D02BB3-80B5-4EAF-A264-61B9EF30BBE2} failed due to the following error: 80040154 Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG)).
2021-12-14 11:47:10,162 [15] ERROR - Retrieving the COM class factory for component with CLSID {40D02BB3-80B5-4EAF-A264-61B9EF30BBE2} failed due to the following error: 80040154 Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG)).

It appears that ByteScout is not correctly registered. This appears to be an issue with the installation of BYE after the system restore. Perhaps your Registry permissions are preventing the registration. This is more for the Admins than you.

Link to comment
Share on other sites

  • 0
On 12/14/2021 at 8:36 PM, admin said:

Go to the folder where you installed BackyardEOS.

Run "BinaryRivers.AviEncoderProviders.Bytescout.UnRegister.exe"

Then run "BinaryRivers.AviEncoderProviders.Bytescout.Register.exe".

That may work.

 

 

OK,took me a bit but found the program files and doubleclicked on the unregister file, computer asked to give permission to open which i did then i did same with the register file. i ran a 100 image test ,,no Video,, i still can use the jpegs to stack so i am happy with that,, heres logfile. the other thing I just found out was when i recovered Windows 10 I must have told it this was a Public computer and i changed it in settings to Private so maybe thats what i did wrong,,,?

logfile-[20211216-13h19m11s704]-[11880]-2021-12-16.txt

Link to comment
Share on other sites

  • 0
44 minutes ago, astroman133 said:

The same error is reported in the log file; that the ByteScout component is not registered.

I would try again to unregister and register ByteScout, but this time open a Command Prompt window As Administrator and run them. You will need to change your working directory to the BYE install folder first.

 

I don’t know how to do that, but I’ll try. Would it be worth reinstalling BackyardEOS? I have been using it just stacking images instead of video ,

Link to comment
Share on other sites

  • 0
  1. Using Windows Explorer, maneuver to the Directory containing the BinaryRivers...UnRegister.exe file. Leave open.
  2. In the Windows Search Bar at the Bottom Left of the TaskBar, type "Command".
  3. Of the responses, select "Run as Administrator" in the middle right.  Confirm that you wish to use Administrator Privilege.
  4. In the top Address Bar of the Explorer from #1, right-click the to the right of File Directory and select "Copy Address". 
  5. In the newly opened Command Window, type 'cd " (c-d-space-doublequote) (don't type the beginning apostrophe) and then right-click anywhere in the body of the Command Window (this will paste the Directory String), and finish by typing a doublequote and hit return.  This will "Change Directory" to the required directory where the Unregister and Register EXE files are found.
  6. Type 'BinaryRivers.AVI' (don't type the beginning or ending apostrophe), then hit the keyboard Tab key (which will expand the entry to the first matching file).  Keep hitting the Tab key until the Unregister.exe file is shown.  Now hit the Enter/Return key.
  7. If asked for permission, confirm.
  8. When this command has completed execution, you will be presented with another Command Prompt.  Repeat #6-#7 for the Register.exe file, and execute it.
  9. You can now type 'exit' to close the Command Window.
  10. Test BYE Planetary Mode to see whether this "long form" execution of the Unregister and Register commands has corrected your AVI Generation Problem.  (Remember, you don't need to wait for a Clear Night Sky - you can run your test on your Kitchen Table as long as you have something to point the Camera Lens/Scope toward...)
  11. Let us know the results...
Link to comment
Share on other sites

  • 0

Next steps would generally need a new Post - most likely on a different forum dedicated to AP Imaging instead of BYE/BYN Support.  CloudyNights.com is where I'd recommend...

However, your best starting point is to clarify for yourself what you believe your Imaging Challenges are (Camera or Scope or Tracking or Light Pollution or...).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use