Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0
jjaipa@yahoo.com

Nikon D810 timeout with exposure > 30 seconds

Question

Hi all;

Been through the ringer on this one and hope there a solution. I can shoot all night with the Nikon D810 320 ISO and exposure under 30 seconds. Once I go above 30 seconds, it time's out after 8-16 frames in both BYN and Sequence Generator Pro... Something to do with the camera native support for 30 second bulb exposure, after that I guess both software packages do something to extend the time. 

I've gone from MacBook Pro with Windows Parallels to MacBook Pro with BootCamp (no parallels). Same issue. Ughhh  I created the boot camp image today and upgraded to Windows 10 pro for Remote desktop  ($99 - ughh). I ran the latest update for windows and Disabled windows power management of the USB ports. That's about it. I didn't update the serial or usb drivers, but wanted to know if there is a known solution for this??

The error from SGP (sorry) is "Caught exception in USB Bulb capture: [kNkMAIDResult_NotSupported] (kNkMAIDCommand_CapStart, 17, kNkMAIDDataType_Null, 0)"

I see the same error in BYN. I've searched high and low and really don't want to give in and admit defeat and have to buy an Intel NUC or Windows laptop. Any suggestions as I can test this rather quickly now... 

 

Thanks, Jim

 

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

wow... Eliminating MirrorUp and 2sec exposure delay worked!! 50 frames at 1sec, 50 frames at 35sec. At least that's the testing that would normally fail at about 8-16 frames into the second sequence of 35 second frames. I also went back to the original cable and repeated the tests, that was successful.

Turned on just exposure delay and my tests passed. Then turned off exposure delay and put on mirror up - time out within 2 frames... Interesting... Thanks for you help with this... 

Share this post


Link to post
Share on other sites
  • 0

This is a Nikon SDK / internal camera error... it can't start the bulb exposure.  My guess is that camera was disconnected form the PC (or host PC) and all bets of off after this.  

Something might be going to sleep... usb port, computer, hard drive, etc.

 

Share this post


Link to post
Share on other sites
  • 0

Since you get similar (same) Error whether using BYN or SGP, the problem is either with your Camera or the NIKON SDK.

Make sure that you do not have any "Features" such as Long Exposure Noise Reduction or Mirror Lockup enabled.

Neither is that beneficial, in truth.  And either could be the cause of your Issue.

Share this post


Link to post
Share on other sites
  • 0

ok, 2 ideas -

Features - I'm using mirror up and exposure delay .... I'm going to retest without those settings. 

Power/sleep issue - friend of mine told me to disable power management of all USB ports. I also have every power safe option set to never (sleep on close lid, blah, blah, blah). 

I'm testing SGP now and will re-do the tests with BYN ( I have 2 identifiers for some reason, i bought BYN under jjaipa123@gmail.com

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, jjaipa@yahoo.com said:

wow... Eliminating MirrorUp and 2sec exposure delay worked!! 50 frames at 1sec, 50 frames at 35sec. At least that's the testing that would normally fail at about 8-16 frames into the second sequence of 35 second frames. I also went back to the original cable and repeated the tests, that was successful.

Turned on just exposure delay and my tests passed. Then turned off exposure delay and put on mirror up - time out within 2 frames... Interesting... Thanks for you help with this... 

Glad you got it to work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use