Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0

Thumbnail only show preview



  • Answers 20
  • Created
  • Last Reply

20 answers to this question

Recommended Posts

It would be helpful if you provided more information about your software and equipment.


For example, are you using BYE or BYN, what version of the software? What version of Windows? What model of camera?


Have you verified that you are able to copy files to the folder that you have specified as your "Download Folder"?

Link to comment
Share on other sites

Windows has a "run as administrator" mode (admin) that runs an application with elevated privileges. If your issue is related to insufficient permissions, running with elevated permissions may succeed.


To run BYE "As Administrator" browse to the BYE program folder under Program Files (x86), right-click on BinaryRivers.BackyardEOS.Start.Camera1.exe and select Run As Administrator.


The Download folder must exist and BYE must have full access to it. Also, the full path specification of the image file must not exceed the maximum number of characters allowed by Windows. You can test if this is your issue by specifying a shorter folder path, temporarily.

Link to comment
Share on other sites

Let's start with the basic info. I have tried to find help in the forums to no avail.

I'm working with a MacBook Pro running OSX 10.7.5 and running cannon EOS premium with Windows 7 VM . The program work fine until last night.


Does not show captured photos on the thumbnail bar or main screen but it does show the preview shots in both locations.

Does not load the raw captured shots in the Backyard EOS folder but does load jpegs in temp folder.


What can do to fix this?

Charles Barnard



Sent from my iPad

Link to comment
Share on other sites



Another user created a similar post back in November. Here is a link --> https://www.otelescope.com/index.php?/topic/1937-images-not-copying-to-downloads-folder/#entry12751.


Unfortunately, the original poster has not replied.


In that thread, I suggested a couple of troubleshooting steps, and also suggested that an analysis of the log file might be revealing.

Link to comment
Share on other sites

It sounds like the Issue is that you have "lost" Permission to the Folder in which BYE is saving the Final Images (the BYE "Download Folder").

This could be because of your Mac-vs-Win7_VM Permission Settings; you may have inadvertently made a Permissions Change when trying to View Images via your Mac-based Apps.


Suggestion:  Through BYE (running as Administrator), change the "Download folder" to a New Folder.

1) Startup your Win7_VM (which is this btw?)

2) Startup BYE by the RunAsAdministrator Right-Click-of-Desktop-Icon (as Guylain showed in Post #9) (no need for connected DSLR, yet)

3) Select "Settings" (Upper-Right area "Gears Icon")

4) Select "Download Folder" (2nd entry in 1st column) by clicking the 3-dots button at Right-End of FolderName

5) Using the Pop-up Dialog, select the Parent Directory of the Current Directory (should be "Pictures" if a standard Win7 Installation)

6) Click the "Make New Folder" button bottom-left of the Pop-up

7) Use a new FolderName - suggestion: "BYE" - type over the highlighted "New Folder" placeholder

8) While in "Settings", simply jot down the Directory/FolderName in the ""BackyardTEMP Folder" setting

9) Click "Save" at the bottom of the "Settings" dialog

10) Now, connect your DSLR (with any Lens attached) via USB Cable, and then "Connect" within BYE (make sure that you've undone any "unusual settings" such as "Save to Camera Only" hinted at earlier in your Thread Posts)

11) Create yourself a small Capture Plan that will take 2-3 Exposures (make sure they are of rather short Exposure Duration - it's brighter in your house than a Night Sky - but no specific settings are required since all we want to do is test whether you can now Capture and Display to the Main Screen area and Thumbnail/Filmstrip area)

12) Execute this Capture Plan (let it progress to completion)

13) Review what is being shown on the Main Screen (don't be concerned if the Images are Over-Exposed - just whether they are Displayed)

14) "Disconnect" your DSLR (Button Upper-Left in BYE)

15) Exit BYE (using the Upper-right-corner "X")

16) Capture the Debug Log Files (as described in this Sticky Thread:  How-To submit Error Log Files)

17) Test the same "Sample Capture Plan" sequence by starting BYE in "normal" fashion by Double-clicking the Desktop Icon then following Steps #10-16

18) Report to this Thread on the Results (if the results were NOT a Success, post the Log Files that you snagged in Both iterations of Step #16 as per those instructions)


Good Luck

Link to comment
Share on other sites

Well I tried that and everything worked kind of sort of I've got the new file it shows in the settings. But it doesn't work still. I think I'll just buy a PC and not have this aggravation. Thank everyone for all their help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use