Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

No image with Nikon Z7II BYN version 2.1.2 Premium


jgcopes
 Share

Question

My configuration is a Nikon Z7II connected to my Microsoft Surface Book 3 via the USB cable shipped with my camera.  BYN version 2.1.2 (with Z7II support) was purchased. 

When in Frame & Focus, I don't get the live view image.  I do see multiple messages in the upper left area parameter is not valid.  I also have an issue with squished text that others have reported.  I did reduce my screen resolution to 1920x1080 and this did not resolve the squished text issue.  Support for this camera was just added but doesn't look like it is working yet.

4K_Resolution.jpg

Link to comment
Share on other sites

  • Answers 8
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

8 answers to this question

Recommended Posts

  • 0

 

For squish text, try setting the resolution to full HD, not 4k.  This was reported in BackyardEOS, never in BYN.  I'll investigate, but setting your screen resolution to full HD for now should address this as a workaround.
 
For live view, send me the log file.
 
 

 

Link to comment
Share on other sites

  • 0

The following thread was from a D780 user with the same symptom with LiveView not displaying and "Parameter not valid" messages being displayed.

Nikon D780 LiveView issue - BackyardNIKON - O'Telescope

Some suggestions were made, but no indication that the OP was able to resolve the issue. It is likely some LiveView setting in the camera that is preventing LiveView from downloading frames. 

Are you sure that you should see something on the LiveView area? The exposure is short and if the camera is way out of focus you may not see stars. Try making the exposure be 2 seconds and the ISO to some large value. Does that make a difference?

Link to comment
Share on other sites

  • 0

The settings were for indoor testing.  The live view was displaying an image but byn was not.  The default resolution for my Surface Book is 3240x2160.  I got the same squished text with HD resolution (1920x1080).  I did a screen capture video at this resolution but the size was larger than 500kB so it wouldn't attach.  I'll review the log gathering process and update.

Link to comment
Share on other sites

  • 0
17 minutes ago, jgcopes said:

I got the same squished text with HD resolution (1920x1080). 

Really?  I can see anything that would cause this in full HD.  I have a laptop with 4K capability, I'll set it to 4K and see if I get the same, then again on Full HD.  I'm stumped. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use