Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

BYN /Astrotortilla Problem


acatalano
 Share

Question

So I have V 2.1.0 of BYN and have successfully set it up to work with Astrotortilla,- once. I have gotten it to plate solve a few nights ago but that was then,-this is now. On the advice given here about turning off in camera and long exposure noise reduction in my D5100 I tried to use the two programs together as in the previous session. I made several other changes at the same time: I rotated the camera 90 degrees to get East/West-North/South to agree with the EQMOD control pad directions, and I removed my old Lumicon Easy Guider since I wasn't using it, and re-focused(I am using a Celestron 0.63 FF/FR instead off the one in the Lumicon OAG). (When will I learn to change one thing at a time?) I have the Premium version of BYN and the two programs are clearly communicating I can hear the shutter opening and closing when I ask AstroT  to plate solve. However I either get a Camera Error message or after restarting everything (Computer, Mount, Camera, CDC, all programs..) AStro-T does not even look through the indexes. A picture is taken and that's all. I have even set the program to re-solve but zilch happens. I have a Win10 Pro Lenovo X1 running the show and have read that the cygwin program that is installed with Astro-T is known to have issues with Win 10. Also could my lack of noise reduction come back to bite me? If I could look at the photos that are taken by the process of plate solving that would help, but where are they?

And finally is the Pre-release version of BYN that includes plate solving something I should try? Are there instructions how to install and use it? Astro-T does not appear to be supported, so this addition to BYN would be FANTASTIC ,- IMHO!

Link to comment
Share on other sites

  • Answers 8
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Posted Images

8 answers to this question

Recommended Posts

  • 0

I looked at the pictures in the pictures.BackyardNikon folder and all the file names end in exposure values that are 1-2 seconds or less, not the 10-20 seconds I use in Astro-T. Perhaps they are somewhere else? Although I hear what appears to be the shutter click, it may not be taking the picture at all. I hal check the cables.

Link to comment
Share on other sites

  • 0

So I tried platesolving during the daytime! Here is the logfile or at least the portion up to the solving process. I see no image files when I select Goto Image under tools in Astro-T

2020-11-06 13:16:38,493 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:38,953 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:39,407 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:40,092 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:40,555 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:41,019 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:41,482 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:41,940 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:42,627 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:43,078 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:43,528 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:43,980 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:44,433 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:45,121 - astrotortilla - INFO - Waiting for camera
2020-11-06 13:16:45,430 - astrotortilla - INFO - Reading image from camera
2020-11-06 13:16:45,644 - astrotortilla - INFO - Solving...
2020-11-06 13:16:45,650 - astrotortilla - ERROR - Traceback (most recent call last):
  File "astrotortilla\engine.pyo", line 479, in solveImage
  File "astrotortilla\solver\AstrometryNetSolver.pyo", line 183, in solve
  File "astrotortilla\solver\AstrometryNetSolver.pyo", line 91, in __execute
TypeError: not all arguments converted during string formatting

2020-11-06 13:16:45,657 - astrotortilla - INFO - No solution in 0.0s

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use