Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
PLEASE READ ==> If you get a StructureMap or EdsInitializeSDK() error please RE-INSTALL before posting in the forum <==
  • 0
Dezza

ASTAP - BYEOS 3.2

Question

10 answers to this question

Recommended Posts

  • 0

Try to solve the same image directly in ASTAP.  Looks like ASTAP needs more access.  Make sure it has access to all folders, especially where the catalogs are.  Alternately, you can reinstall ASTAP in a different folder and perhaps even reboot.

Share this post


Link to post
Share on other sites
  • 0
33 minutes ago, Dezza said:

Will try when weather (clouds) become good again.

You understand that you can run Plate Solving (using existing Astro Photos) directly at your Desk or Kitchen Table, right??  No Scope or Mount or Sky Required.

If you get this solved now, you won't have to waste a Clear Night...

Share this post


Link to post
Share on other sites
  • 0

Dropping the .jpeg file into the  ASTAP program - solves the image.

Dropping a .CR2 file into the ASTAP program replicates the Access Violation Error.

The  image that is downloaded after centering request has a .CR2 extension.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Dezza said:

Dropping the .jpeg file into the  ASTAP program - solves the image.

Dropping a .CR2 file into the ASTAP program replicates the Access Violation Error.

The  image that is downloaded after centering request has a .CR2 extension.

Okay, good test.

In BYE... goto settings and set the image quality to RAW+JPG and the JPG should be saved and this may work.

If ASTAP only takes JPG then this is a BUG in BYE/BYN.... I should force JPG when plate solving.  I'll see if I can fix this in the next pre-release.

Share this post


Link to post
Share on other sites
  • 0

The RAW and JPEG combo gives an Access Violation Error. The only one that works is sole JPEG. So after platesolving in JPEG with ASTAP.,  I go back to settings and change to RAW for main sequencing - it does the job.

Share this post


Link to post
Share on other sites
  • 0

Okay, this is a bug in BYE.  I'll need to fix this.  In the mean time you have to set JPG in settings manually... and set it back to RAW before imaging.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use