Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Support for Canon 6D Mark II camera


clarke
 Share

Question

I down loaded a free trial of BackyardEOS on 11/10.                                                                   11/17/2017

The website states that they will not return calls, emails, or private messages and to use the support forums. BYEOS states that the Canon 6D Mark II camera is supported and tested. When you go to the support forums it states “Download the latest version before posting any camera connection issue”. I downloaded it again to make sure I had the latest version before I posted any comments.

When I down loaded BYEOS I could not image using the program. I Googled my problem but didn’t get any direct hits. There were several posts that talked about common problems. If the USB cable was more than 15 feet, I was using 3 feet. If there was a bad USB cable, I tried several USB cables. If there was a bad USB port on the laptop, I tried multiple USB ports.

A friend of mine suggested that may be there was a problem with the download. Between that and the website saying to download the latest version I tried downloading BYEOS again. I still had the same problem so one week after I started working with BYEOS I started a new topic on the support forum of Backyard EOS will not image with 6D Mark II.

After a few posts there was another suggestion to try. When I tried to open BYEOS I got the following message:

"License fault error!

(s:INACTIVE) - The key provided has expired, been deactivated, or has not been activated yet. Please contact us

When I say OK I get the next response asking for my Identifier which is clarke and it shows my License Key. When I type in clarke and press the Validate button it repeats the License fault error.

Clearly I have been trying to resolve a problem since I initially downloaded BYEOS. The License fault error says contact us with no directions on how to contact you. I don’t know why my FREE key has expired or deactivated, it is a 30 day free trial.

You would think that the company would want to work with a customer to resolve problems. It may be something as simple as a camera setting or a problem missed when the testing with the 6D Mark II camera by BYEOS, or some problem with the download. I don’t know what the problem is but I would like to get it resolved.

BackyardEOS looks like a great program and I would like to purchase it but there seems to be a problem that needs to be resolved. What can we do to resolve this issue together? If someone would contact me to see what can be done to move forward I would appreciate it.

You already have my email address but just in case you no longer have it, it is.

clarkeyeager@comscat.net

Clarke Yeager

Link to comment
Share on other sites

  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

5 answers to this question

Recommended Posts

  • 0
1 hour ago, clarke said:

I down loaded a free trial of BackyardEOS on 11/10.                                                                   11/17/2017

The website states that they will not return calls, emails, or private messages and to use the support forums. BYEOS states that the Canon 6D Mark II camera is supported and tested. When you go to the support forums it states “Download the latest version before posting any camera connection issue”. I downloaded it again to make sure I had the latest version before I posted any comments.

When I down loaded BYEOS I could not image using the program. I Googled my problem but didn’t get any direct hits. There were several posts that talked about common problems. If the USB cable was more than 15 feet, I was using 3 feet. If there was a bad USB cable, I tried several USB cables. If there was a bad USB port on the laptop, I tried multiple USB ports.

A friend of mine suggested that may be there was a problem with the download. Between that and the website saying to download the latest version I tried downloading BYEOS again. I still had the same problem so one week after I started working with BYEOS I started a new topic on the support forum of Backyard EOS will not image with 6D Mark II.

After a few posts there was another suggestion to try. When I tried to open BYEOS I got the following message:

"License fault error!

(s:INACTIVE) - The key provided has expired, been deactivated, or has not been activated yet. Please contact us

When I say OK I get the next response asking for my Identifier which is clarke and it shows my License Key. When I type in clarke and press the Validate button it repeats the License fault error.

Clearly I have been trying to resolve a problem since I initially downloaded BYEOS. The License fault error says contact us with no directions on how to contact you. I don’t know why my FREE key has expired or deactivated, it is a 30 day free trial.

You would think that the company would want to work with a customer to resolve problems. It may be something as simple as a camera setting or a problem missed when the testing with the 6D Mark II camera by BYEOS, or some problem with the download. I don’t know what the problem is but I would like to get it resolved.

BackyardEOS looks like a great program and I would like to purchase it but there seems to be a problem that needs to be resolved. What can we do to resolve this issue together? If someone would contact me to see what can be done to move forward I would appreciate it.

You already have my email address but just in case you no longer have it, it is.

clarkeyeager@comscat.net

Clarke Yeager

Hi Clarke,

The forum is the only medium for free support, this is the right place.

First, the 6D Mk II is supported with the latest 3.1.16 and has been confirmed to work by 2 users so far.  There may be more but I only heard back from 2 confirmed users.

I see several license attempt validation using your key over the past 7 to 10 days.  That in itself should not be an issue.  I confirm that your key is still valid on the server.  However, it may have been deactivated locally on your PC, that I can not be sure.  To resolve this I have just canceled your first trial key.  Please go ahead and add a trial in your cart again to get a second key. 

That new key should validate.  No need to download again if you have the latest 3.1.16 already installed.  Just fire it up and use your new key.

Then try to connect your 6D Mk II and send me the log file.

Regards,

 

 

 

 

Link to comment
Share on other sites

  • 0

The author and experienced community members are always on this site. This should be your first choice for support.

If the program starts up, then it is likely that your download is good. If there is a functional issue in the program it is not likely caused by a "bad download". At most, you might try installing the same downloade copy of BYE to a new, different, folder.

In the future, when you have an issue with the BYE program, you should create your post in the Backyard EOS Forum, not the General Forum which is more for web site issues or pre-sales questions. Thanks!

When you get your license issue resolved, please go back and try the suggestions on your initial post and let us know what you are seeing.

Link to comment
Share on other sites

  • 0

I got this laptop used. It had Windows 10 installed. Because BYEOS had problems when I downloaded it and other people didn't have problems running it in Windows 10 I wanted to start from scratch so the log would have the best information possible. A friend of mine could get a discounted copy of Windows 10 through his job, but not until Monday because of the holidays. We did a clean install yesterday of Windows 10 including formatting the drive so nothing was left on it. When I downloaded BYEOS it seems to work. I have not checked it out a lot yet but I have high hopes that it will all function now. As far as I can tell my problem is fixed. I don't know why reinstalling Windows 10 would have fixed the problem but it seems to have. Thanks for the help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use