Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Canon 200D


Question

Hi
I have a Canon 200D and a trial version of backyard EOS. I know the camera is not on the supported list but i thought I'd try it anyway. It connects and recognises the camera, live view doesn't work and BULB doesn't work. I can set it for 30 second exposures and any other exposure but not BULB. Any plans for supporting the 200D. 

Link to post
Share on other sites
  • Answers 38
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

EnderBoy, Please create a new thread for your issue. It is unrelated to Ckevin's old post. Creating a new post for each issue makes it easier for future readers to make sense of what issues peopl

Got it working! Thank you so much for your help!

IT WORKS !.... Can't thank you enough... I will test out fully on next clear night but: -Does connect -Live preview works - Altering settings work   Great, thanks again.

Posted Images

Recommended Posts

  • 0

i tested it last night on the 200D. but i was doing a lot of cloud dodging.

live view works perfect. long exposures works perfect but light cloud ruined the the pictures :(

one thing i noticed was anything that should've been white  or light coloured stars turned out pink, even on the pictures i took of the moon.

im unsure how or if i can alter the colour in backyard. the camera  is set to auto white balance.

Link to post
Share on other sites
  • 0

EnderBoy,

Please create a new thread for your issue. It is unrelated to Ckevin's old post. Creating a new post for each issue makes it easier for future readers to make sense of what issues people are having and how they got fixed.

When you create a new thread, please let us know what version of BYE you are using (for example 3.1.16), what license you have (Trial, Classic, or Premium), and the details of the steps to re-create the issue.

That said, according to another thread you need to download BYE 3.1.17 RC2 from the Pre-release area to get support for the 200D/SL2.

Thanks!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use