Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0

Slewing Does Not Work




Just practicing with the BackyardNikon and my ASCOM mount (EQMOD HEQ 5/6) and notice that the first time that I try to slew the mount east from within BYN the mount makes a loud noise and no slewing takes place. Thereafter the mount is quiet and no movement takes place. During those times I am able to use the EQMOD interface and slew the mount as normal.

What could be wrong?



Link to comment
Share on other sites

21 answers to this question

Recommended Posts

  • 0

Newer threads are at the top of the forum, so with a new thread you can just browse to the BackyardNikon forum and look at the threads near the top.

Or you can click on the hamburger icon (the 3 horizontal lines) in the upper right corner and select My Content. This will show you threads that you have started or contributed to.

Link to comment
Share on other sites

  • 0
On 12/30/2016 at 8:33 AM, astroman133 said:


Did you re-create your issue and send the log file for that session to Guylain, per his request?

Also, the telescope buttons in BYE are for small movements like centering a target, not for slewing large distances between targets.

Yes he did, and everything looks like in the log files so this needs some digging on my part.

Link to comment
Share on other sites

  • 0

I am experiencing the same basic issue reported by Farzad_K. I am using BYE with a Canon T6i and a Skywatcher AZ-EG6 GT. I am using a BT2EQ5 to control the mount with EQMOD HEQ5/6. EQMOD is working fine. When I setup the BYE ASCOM Telescope I selected EQMOD ASCOM HEQ5/6 in the telescope chooser dialog. Clicking on properties reported that everything was already setup and connected. The BYE ASCOM Telescope area reports that it is connected to EQMOD.Telescope.

The first time I tried to use the BYE telescope control the status indicated "Stationary." When I attempted to slew the telescope I heard a loud noise from the mount but it did not appear to move. After that the status indicated "Slewing." Further attempts to slew the telescope resulted in no apparent movement. The status remained at "Slewing."

Using the EQMOD controls I could slew the telescope. The position indications in the BYE Telescope Control matched the EQMOD indications throughout the movements. If I park the telescope using EQMOD the BYE Telescope Control status changes to "Parked." When I unpark the mount from EQMOD the status changes to "Slewing."

So the BYE Telescope Control is communicating with EQMOD but can't move the mount. I will send my log.

Link to comment
Share on other sites

  • 0

I have BYEOS PRO and I can see coordinates while tracking and slewing in EQMOD & BYEOS but I cannot slew in BYEOS as stated above.   I suspect there is no solution since 2016?  I tried the suggestion above by MikeR.  Did NOT work. EQM-35 PRO Mount.  LYNX Astro serial cable. Windows 8 PC.  Canon EOS Rebel t3i.

BYEOS Slew Issue.JPG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use