Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Canon 60D connection problem


warch67

Question

I have a Canon 60D camera and a 64 bit laptop running vista.  I downloaded both BYE 3.03 and 3.1.  When I try to connect I get a buzzing sound and it fails to connect.  I am using a USB cable to connect the camera and computer. The camera is turned on.   I'm clicking on the DIGIC 4 image to connect.  Any ideas.  Thanks. I have a newer computer running windows 10 and it connects fine but I prefer to use the older one for now if possible.

 

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

3 answers to this question

Recommended Posts

If your older computer pre-dates the 60D, then it is possible that you need a driver.  For newer computers the driver should be part of Windows.

 

After you hear the electric shock sound, what do you see when you look at the log history?  Click on the link in the upper left, just below the Connect/Disconnect button.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use