Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Odd Behavior Using Planetary and 5x


Tbear
 Share

Question

Last night I was delayed using the clear night ( after almost a month ) by a strange behavior by BYE. 

I had been imaging a nebula for awhile then switched to Jupiter and the planetary menu. Jupiter was centered and I double clicked to lock the zoom frame and hit the 5x button getting ready to record  

 When I hit the 5x button, the zoom frame jumped towards the right hand lower corner of the screen then Jupiter disappeared and the entire viewing area went black. I unclicked the 5x and Jupiter was back and the zoom frame was centered around as normal. I did this several times.  ( I had used the 5x function in the frame and focus menu with no problem. ). I took a short video of this which is too big to send you, however I did take 3 screen grabs from the video to show you what happened and they are included. 
 

i finally shut the program down ( I don’t remember if I turned the camera off and on or not ) and when I rebooted the program all was normal. The only consequence was that I lost some precious clear sky time. 
 

Any idea what could have caused this. It never occurred before. Using the most current BYE. 
 

Thanks - Using and have always used a Canon 6m Mark ii 

BC8770D7-E84B-44E7-BC5D-F9CB497D6219.jpeg

EC326320-C3CE-46EF-A5D6-60C463C98365.jpeg

4ECA2962-2786-4CB1-AEC8-DC0EE5035632.jpeg

Link to comment
Share on other sites

  • Answers 7
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

7 answers to this question

Recommended Posts

  • 0

Thanks for your follow up comment. 
 

I don’t think I mentioned that when this strange behavior occurred, I could go back to the frame and focus window and with Jupiter centered I could hit the 5x button and it would zoom in perfectly centered. I would then go to the planetary menu, with Jupiter perfectly centered I would hit the 5x button and the zoom box would shift and the image would vanish. 
 

As I said, after rebooting BYE (and I wish I could recall if turned the camera on and off ) it worked fine and it was fine the subsequent night. Haven’t been out since. 
 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use