Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Paul Hutchison


phutchis2000@yahoo.co.uk
 Share

Question

Hi

With the website down last night for maintenance I found I could NOT use my Premium version of the Backyard EOS software until the site came back up. This caused me to lose over 2 hours potential imaging last night ( I am in London).

Surely, the software that I procured does not need to contact the servers back in Canada to be verified. The alarming message that appeared on the screen when I tried to run the software referred to my licence key being disabled. A screen also appeared to request me to put my ID into it which I did and nothing happened. So effectively, if the servers are down for any reason I cannot use the software.

Regards

Paul

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

umm, this is odd, the website was offline, but the activation server was not.  I'll look into that.  As a workaround, disconnect the internet when you start BYE, and turn it on again when the app is running.  Purchase keys do not require internet access so this workaround should work.

Link to comment
Share on other sites

  • 0
On 3/17/2021 at 7:56 PM, admin said:

Hi Paul,

I've looked at it in more depth and I just want to confirm that this is a bug, I will need to fix this. At no time should you be prevented from using your paid software. Thank you for bringing this to my attention, I take these issues to heart.

Regards

That is great news. I would have been very surprised if what I experienced was the "Norm". Glad that I brought this to your attention many thanks. Paul

Link to comment
Share on other sites

  • 0

Okay, this is fixed and will be in the next release.  I'm not sure how this has not been found before, it was a pretty serious bug IMO.  

In any case, it's fixed.... no one should be prevented to use their paid software regardless if the activation server is on-line, off-line, or on planet Mars for that matter.  

Thanks again for reporting this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use