Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

BYE 3.1.16 will not reinstall, doesn't recognize the key code


spokcs
 Share

Question

I purchased EOS 3.1.16 in Nov 2017.  Mistakenly thought I  could upgrade to 3.2, which apparently I cannot.  Tried to install 3.2 after uninstalling 3.1.16, and the license key  did not work.  Tried to reinstall 3.1.16, and the license key will not work for it now.  Message says to contact O'Telescope, but apparently they will not assist in this now.  How do I get 3.1.16, for which I paid, reinstalled?

Link to comment
Share on other sites

  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

4 answers to this question

Recommended Posts

  • 0

Not true, the license that you got and applied to BYE 3.1.16 is the same license key that is used any subsequent version, at least so far. I have had a BYE license since 2010 and only once had to pay more money to get an updated license. That was when the devs cam up with a Premium license that supported new, additional capabilities.

That said, if you are unable to get the BYE 3.2.X to accept your BYE 3.1 x license key, you can re-install 3.1.16 by downloading it from the Downloads page.

However, if your procedure to transfer the license key from the web site to BYE is flawed it will likely give you the same issue. It is easy to confuse letters and numbers when manually typing in the license key as seen on the web site into the BYE License Validation dialog. Instead use Copy and Paste. Make sure that you do not select any leading or trailing characters, including blanks, as part of the license code when you Copy it to the Clipboard.

Link to comment
Share on other sites

  • 0
2 hours ago, spokcs said:

I purchased EOS 3.1.16 in Nov 2017.  Mistakenly thought I  could upgrade to 3.2, which apparently I cannot.  Tried to install 3.2 after uninstalling 3.1.16, and the license key  did not work.  Tried to reinstall 3.1.16, and the license key will not work for it now.  Message says to contact O'Telescope, but apparently they will not assist in this now.  How do I get 3.1.16, for which I paid, reinstalled?

... and this is how rumors start.... first you claim you can't upgrade and second you claim we won't assist!

Upgrades have always been free, and we are here on the support forum several times daily, and we read all post.

Your key is available 24/7 here on the website under "My Purchases -> Orders" and it will work even with the latest 3.2.1 that we released just a few days ago.

Regards,

Link to comment
Share on other sites

  • 0

Message says: “License fault error.  (Inactive). The key provided has expired, been deactivated, or has never been activated yet.  Please contact us”

Press the website “contact us” button, returns a message box with a statement that ends in cannot assist with Backyard EOS problems, and directs user to the forums.  

This contact form is for pre-sales and general inquiries regarding telescopes and accessories sales. Unfortunately we are not able to return calls, emails, or private messages asking for BackyardEOS or BackyardNIKON support or inquiries.

Free support for BackyardEOS or BackyardNIKON is offered exclusively via the support forums.

We read all posts made on the support forums several times daily.
 

I’m not interested in being a rumor monger! I just want to use the product, but I cannot because the install routine won’t allow the key code that I have copied and pasted several time now!!!

Link to comment
Share on other sites

  • 0

Dude.... the support forum *is* the only free support offered... it is not practical and efficient to offer 1:1 support via email. The contact-us is for hardware sales only. 

YOUR PURCHASE KEY WORKS WITH 3.2.1.... I tried it and it validated the first time.

Are you sure you are entering your purchase key and not an old trial key?  What is the last 5 digit of your key?  You can post the 5 last digits here.... just be careful not to post the full key.  I should be able to confirm with the last 5 digits if it's a purchase key or trial key.

Regards,

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use