Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
PLEASE READ ==> If you get a StructureMap or EdsInitializeSDK() error please RE-INSTALL before posting in the forum <==
  • 0
robgermino

Rebel t7i no response.

Question

Hi!  My problem is that BEOS tells me camera is recognized but does not connect, disabled WiFi and Bluetooth and set camera to manual mode I have a canon auto focus lens attached and I checked connection in EOS utility and it works there and also disabled EOS utility in task manager and reset the t7i any clues?  Thanks, RG. 

BEOSlog.txt

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

What version of BYE? I don't know why everyone seems to think that this is not important. It is a key piece for you to provide.

Three things to check.

1) The version of BYE must be newer than the release date of the camera by at least a few months. The T7i was released in early 2017 so if you have BYE 3.1.18 or later you should be good.

2) Re-confirm that wireless connections to the camera are disabled in the camera's menus. The EOS Utility is written by Canon and has logic that BYE does not to support wireless connectivity.

3) Make doubly sure that the EOS Utility is not connected to the camera. This will prevent BYE from connecting. Depending on settings, it can connect automatically when Windows first senses the camera.

These are especially important if the EOS Utility connects but BYE does not.

Share this post


Link to post
Share on other sites
  • 0

We can't help you if you don't give is the version of BYE you are using.

Did you download the latest or are you running an old version.  I suspect you are running an old version.

Regards.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use