Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
PLEASE READ ==> If you get a StructureMap or EdsInitializeSDK() error please RE-INSTALL before posting in the forum <==

Question

Have a new Dell Inspiron laptop.  Windows 10. Am trying to install BackyardEOS ver 3.1.18. Will not accept validation key.  Have entered by hand, have copied and pasted, have uninstalled and reinstalled app.  Have downloaded and installed newest version in case original copy got corrupted. Nothing works.  Says, "unexpected character encountered..."  When app first starts, a box says, "License activation error".  Has an OK box to click and then Validation screen comes up.  Please help.

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Looks like a file is corrupted.

Delete this file and try again: c:\users\<<username>>\appdata\BackyardEOSv31-license.txt.

The folder appdata is a hidden folder so you may have to set windows to show hidden folders/files.

Keep us posted.

Share this post


Link to post
Share on other sites
  • 0

Perhaps the issue is not the license key, but the Identifier. Are you entering your User Name for the account that was used to purchase the license as the Identifier? The identifier is case-sensitive.

There is also a limit to the number of times that a license can be activated. I do not know what is displayed when that limit is reached. But it is unusual for a normal user would see that.

Share this post


Link to post
Share on other sites
  • 0

Yes.  All lower case. Same as my login to this site.  Originally put app on my older laptop.  Then re-installed it when did a reset to that laptop.  This install on the new Dell would be the third.

Share this post


Link to post
Share on other sites
  • 0

Also, please make sure you do not type in the key manually, use cut&paste to prevent keying errors... the letter I looks a lot like the number 1, so does the letter O and the number 0.  Cut&paste will prevent all those errors.

Share this post


Link to post
Share on other sites
  • 0

OK. Downloaded and installed 3.2.0-RC4.  Copied and pasted the key.  Used my login name, "lhammargren".  Same result, "Unexpected character encountered..."  I attach the logfile if that's any help.  Windows warned again and again that the app was an untrusted file but I clicked thru those.  Is there a way to do a clean uninstall, removing everything that BackyardEOS puts on the computer?  Including Registry entries?  Can it be something with my new laptop?  Seems like something somewhere is saying this is an older version of the app.  If we can't get this running on this new laptop, I'll need to make arrangements with Dell to return it.  Dell Inspiron 7000 with Windows 10.  

I really appreciate the efforts to help me.

P.S.  Tried to install 3.18 on my wife's older Dell laptop.  Copied and pasted key.  Same result!  Perhaps my key is corrupted?

logfile-[20200512-19h22m52s854]-[10176]-2020-05-12.txt

Share this post


Link to post
Share on other sites
  • 0

That is too bad. Since you keep works for me I'm convince this is related to a computer setting and having a remote session would expedite fixing it.

Share this post


Link to post
Share on other sites
  • 0

If you are running Windows 10 Pro you may not need to install anything since it comes with Windows Remote Desktop. If you type "Remote Desktop" in the Search Box on the Task Bar it should launch.

If you don't already have Remote Desktop you can download it for free from the Microsoft store.

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, lhammargren said:

Downloaded and installed Remote Desktop.  When try to enable, says I need Win 10 Pro (for $99).  Seems easier to buy new BYEOS software key?

That is the wrong thing to do.

Downloads and install AnyDesk form here https://anydesk.com/en/downloads

Install AnyDesk and send me the AnyDesk access code to support@otelescope.com, do not post it here :)

image.png

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use