Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Licence key entry screen pop-up


halitmir
 Share

Question

I recently bought classic version, however when i submit my licence key + identifier , the same pop-up screen shows up and asks me again the same info  over and over again. I still couldnt start the software. 

Downloaded the  last version for sure.

Please  help

Link to comment
Share on other sites

  • Answers 16
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

16 answers to this question

Recommended Posts

  • 0
9 hours ago, halitmir said:

I am trying on BackyardNIKON 2.0.10, unfortunately i couldn't find mentioned similar file in AppData or anywhere in my computer. 

In the future please post in the BackyardNIKON forum.  This is the general forum and you did not mention if you had BYE or BYN... and all we can do then is guess.

Ok, BYN 2.0.10.  Got it.

In BYN 2.0.10 and BYE 3.1.17 I have moved this into the registry so this license file no longer exists in these versions and forward.

Can you also confirm that you can use the application despite having to enter the license key each time?

Can you check in the registry if you have the license information present?  

HKEY_CURRENT_USER\Software\O'Telescope\BackyardNIKON\BackyardNIKONv20-license

 

Link to comment
Share on other sites

  • 0

Can you also confirm that you can use the application despite having to enter the license key each time?

* ***** It keeps bouncing to the same license entry pop-up after entering the license key, i couldn't see  the application yet.

Can you check in the registry if you have the license information present?  

******  Yes the registry is present

 

Link to comment
Share on other sites

  • 0

I can only see licence entry pop-up. When i enter licence key software doesn't start but shows again the same pop-up. I entered many times but never could get out of this circle.

ın brief, i couldn't see software  windows or use any of  its functions yet. 

popup.JPG

Link to comment
Share on other sites

  • 0

So your symptoms indicate that either the license key or the Identifier have not been correctly entered.

Are you typing the license key character-by-character? If so, I would suggest that you use Copy/Paste to transfer the license key from your My Purchases area on this web site into the Licence Key field of the dialog box. Then type in your identifier and click validate.

Link to comment
Share on other sites

  • 0
1 minute ago, astroman133 said:

So your symptoms indicate that either the license key or the Identifier have not been correctly entered.

I tried copy paste  and  carefully entering one by one. In case of mistyping, its says "License validation error! Key or Identifier error" ,

in my  case it says "Validating" for a while and start from the beginning.

Link to comment
Share on other sites

  • 0

This seems like the program is having a problem accessing the Windows Registry.

Let me guess...You are running Windows 10.

I have read reports of Windows Update causing issues by changing security permissions on parts of the Registry. This may be what you are seeing. This can be tricky to change if you are not Windows savvy. On my Windows 7 PC I can see that I have Full Control of the area where BYE is storing the license key.

Link to comment
Share on other sites

  • 0
3 hours ago, halitmir said:

Thank you so much.  Windows 10 exactly  :(   

I will wait for admin's instructions to touch regedit, i don't want to do something wrong in this  step.


HKEY_CURRENT_USER\Software\O'Telescope\BackyardNIKON\BackyardNIKONv20-license

Delete the O'Telescope registry key (and sub-keys) completely and try again.

If you still have the issue I may have to do a remote login session and see what is causing this.

Regards,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use