Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Major slow down!


skycamper
 Share

Question

I've been using a Dell 3520 with 8G Ram 500 GB HD 7200RPM with about 50 GB free, usb 2,  quad core i3 processor for image capture these last several years without too many issues.  Now a major slow down in downloading images from BYE.  Writing to the SD card only seems ok but aborts take minutes and so do any images that I want to write to PC.  The only change is a major windows 10 update a few days ago requiring several restarts.  

My usb cords are usb 2 compliant no hubs and less than 10 feet long.  I tried two differnet ones and both work the same.  

No other programs running in task bar, only windows firewall for virus protection and whatever virus definition are in win 10. 

I defragmented and scanned the hard drive a few weeks back, looks good.

Could this computer just be getting old?  Would a BYE events log help here? I'm not a computer Guru I just know the basics. 

Thanks everyone. 

 

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0

I doubt that your PC "just getting old" is the issue.

Please provide more information.

What camera are you using?
What version of BYE?
Does it speed up if you temporarily disable your anti-virus software?
Does restarting the PC make any difference?
Is Long Exposure Noise Reduction turned off in the camera?
When was the last time you used the camera with BYE and the downloads were normal...they should only take a few seconds?
Do you have a different Canon EOS camera that you can try?
Do you have the same issue when using the Canon EOS Utility?

Slow aborts are a symptom of the same (slow download) issue because the partial, aborted image is also downloaded.

It does not seem likely, but if the Windows update caused the issue there is likely nothing that BYE can do except recognize that Microsoft is the cause. No other users have reported the same issue.
 

Link to comment
Share on other sites

  • 0
19 minutes ago, astroman133 said:

I doubt that your PC "just getting old" is the issue.

THANKS FOR RESPONDING!

Please provide more information.

What camera are you using?

CANON 650D
What version of BYE?

3.1.16
Does it speed up if you temporarily disable your anti-virus software?

I HAVE NOT TRIED THAT NOR WOULD I KNOW HOW, I GUESS I COULD TRY DISABLING WINDOWS VIRUS PROTECTION.
Does restarting the PC make any difference?

I'VE NOT TRIED THAT.....GOOD POINT.
Is Long Exposure Noise Reduction turned off in the camera? IT'S TURNED OFF AS IS THE LENS CORRECTION AND OTHER ITEMS NOT NEEDED.
When was the last time you used the camera with BYE and the downloads were normal.....A FEW MONTHS AGO....they should only take a few seconds?
Do you have a different Canon EOS camera that you can try? YES AND A NIKON D5300, I HAVE BOTH PREMIUM VERSIONS.
Do you have the same issue when using the Canon EOS Utility?

I'VE NEVER USED IT. BUT USING LET'S SAY NEBULOSITY 4 HAVE SAME ISSUE IF IT IS A COMPUTER PROBLEM  AND NOT A BYE PROBLEM?

Slow aborts are a symptom of the same (slow download) issue because the partial, aborted image is also downloaded.

It does not seem likely, but if the Windows update caused the issue there is likely nothing that BYE can do except recognize that Microsoft is the cause. No other users have reported the same issue.

THANK YOU I GUESS I HAVE SOME HOMEWORK TO DO!
 

 

Link to comment
Share on other sites

  • 0

So I checked a few things, I didn't have any trouble with BYN with my Nikon, which I thought was strange. Then I checked into which programs have access through windows firewall and one checkbox was missing on one of the 4 "Binary Rivers" programs so I checked it as well.  Nothing changed until I restarted the program.   Meanwhile I moved or deleted 100GB off my computer as well thinking I had filled it up and maybe causing slow downs. Anyhow!   ...... Glad you were able to help sir!   Even though Im computer illiterate windows 10 helps me find things using the search bar!    Your suggestions speeded things along.  

Thanks

Abraham

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use