Jump to content

Canada's top-tier Telescopes & Accessories

skycamper

Members
  • Content Count

    75
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by skycamper

  1. After months and months of flawless behavior with dual imaging of a D5300 and D5500 I found a problem. Then imaging just with the D5500 last night I noticed a huge lag in the images downloading. I took unnecessary SD card out to make sure that was not the issue since I was downloading to the computer. Placed the usb from the hub to the computer itself. Started a new run and the same this happened. Stalled on downloading, so while its stalled I opened the back of the camera and I notice the BOC screen blinking going on and off. I unplug the USB cord from the camera and the blinking stops. I mess with some settings in BYN, cant remember what, I restart the computer and the camera and it behaves normally again. Then im dithering my images ok....and I see im in the middle of a sub exposure and I see the words "calm down" ...huh??? Then a different sub I see the word "dithering"....so I turned off dithering for the night and upgraded to 2.010. Log files attached Thanks!
  2. How do I mark the question as answered? LOL.....how have I made it this far in this hobby?
  3. The function blink on display is unchecked in my advanced features dialog. At any rate, here's my dual imaging set up and 11 hrs from a red zone over three nights. Dual sv105Ts and D5300 and D5500. Halpha mods with IDAS filters. Full resolution horsehead neb. Dual imaging so much easier with BYN plus dithering!!!! Thanks BYN!
  4. The seller of the D5500 camera said something very similar to me and that the D5500 is newer and even though sensor is the same size that it's not completely the same sensor. I'll basically need to try again , shoot better calibration frames for each camera and make certain the settings are the same. The two cameras were not shooting the same focal length 735mm vs 800mm... deep Sky Stacker doesn't do scaling so I need to shoot at the same focal length. I don't process my own images because it's not my thing and I don't know how so I at least need to be able to stack images into something manageable for others to grab hold of and process for me. Thanks for all the help guys.
  5. I did the drag and drop in BYN and basically the histogram is shoved about %25 more the right and the color signal is larger in the D5500. Question: does a menu option in the camera not specifically seen in the BYN control panel get applied to the photos from that camera? I'll pull both cameras and make sure the settings are the same and then shoot custom white balances for my sky conditions as well.
  6. Awesome I'll try that, if the glasses are different will they still be able to be stacked together and Blended? I guess that was my whole point of dual Imaging LOL
  7. I just accidentally deleted the screenshot from the D5500 so I dont have anything to compare it to. Sorry. Basically the histgram on the D5500 shows (fatter) spikes in the colors and blue is visible.
  8. I have a 2nd question while im at it. Ive gotten some suspisions that there is a problem with my H-Alpha modded D5500. I know 100% certain that my D5300 is H-Alpha moddified so why the difference in these two histograms? Same sensor camera and such. Settings the same in camera as far as I can tell. Does this have something to do with white balance? People who process my images dont complain about my D5300 however there is a strong red cast to the D5500. Thanks for any advice on the 2nd question.
  9. Im trying to view my images with BYN without the camera connected. The photos are in my computer but how do I view them and the histogram data from when I was taking the photos. I essentially want to view them as I view them when they were taken. Im wanting to scroll through the photos checking how the histogram changes as the moon comes up. Thanks Abraham
  10. I wanted to update my old post from March to say that I now have two modified Nikon cameras a D5500 and a D5300. It was so seamless to connect them and then start dual Imaging! I barely knew what I was doing but the sub subs started flowing In. So instead of getting one two three hours of data in a night I'm now getting 4 to 7 hours of data. One part that confuses me is when I go to organize my Subs I have to do a better job of labeling things but that's the least of my concerns the program is Sublime. Here are the telescopes before I added the cameras. Thanks BYN!!
  11. Thanks.....I sell one camera that I bought used for what I paid , upgrade to a D5500 or D5600. Problem solved , at least that one!
  12. Then that's what I'll do, I'll check back with you when that happens and I might have my new laptop up and running by that time. Thanks for responding on a Sunday plus a holiday no less. Abraham
  13. Lol....yeah, I thought it would be easier that way. Am I selling one and getting a D5500? ...LOL.
  14. I'll have to retrace my steps to make sure I'm not missing something.
  15. I kid you not, I plug in both cameras and dedicated USBs, cameras are physically off at this point. Start the shortcut to camera 1502 slave, turn camera on, take test image, no problem. Leave camera on. Start BYN normal, turn master camera on port 1499 is verified in 3rd party integration, connects fine, take test image, the slave camera goes off again and times out or downloads. But other than following guylians last set of instructions , how do I slave one camera to another? Or am I doing that by following his directions?
  16. Just to be clear, I did not press dual camera at all, I did not make it that far due to the time out and the problem with both programs being on and connected with single test images triggering the same camera. I did not want to move on to the step without getting this part figured out.
  17. Ok so I finally had time to deal with this but even following the above procedure the camera taking a test image times out if the other one is on and connected, its as if both programs are controlling the same camera, on the last try the test image did not time out and it did download which was unusual. Dual camera is not enabled or highlighted in either instance and master camera is not set to 1502 its set to 1499 and both boxes are checked in 3rd party integration. I unchecked the two boxes and tried again after restarting the program but it does the same thing. Switched USB cords and same story. Again not using any SD cards and have tested camera individually. Log files below after deleting all others. logfile-[20180401-13h26m13s520]-[3928]-2018-04-01.txt logfile-[20180401-13h27m59s761]-[2236]-2018-04-01.txt
  18. Ok so I both cameras and cables work independently and even vice versa. I kept one camera off at all times. I open BYN regular and it works with both cameras, downloads the photo pretty fast. But I only took one per Guylians instructions. I disconnect and turn that camera off. I then open the shortcut to the 1502 camera, accpt the firewalls stuff and that camera fires off and downloads fine. I then switch the routine and use the camera that I used for the 1502 instance to the regular BYN instance and it fires off and downloads fine. The 1502 camera works fine on the regular BYN instance also perfectly. I assume you dont want the log files since there was no problem but I could be wrong. Also, just FYI, I still have windows defender off, I have no other virus software, no SD cards in, Nikon cables. Next step? Good night ! Abraham
  19. Ok so , yes. I first opened the camera 2 from the shortcut created from the instructions in BYN for dual camera which uses the port named 1502 and took one photo. It behaved normally. Download was quick and painless. I press disconnect and close the program. Then.........I open BYN like I normally do and connect (connecting the same camera that I left on and hooked up) Please tell me if you want me to use the other camera instead for this. Anyway, it takes a photo and it downloads just fine. One thing I did was that I noticed the dual camera icon was lit up from the time I started BYN. I unchecked the icon and then uncheck the active 1502 instance. Was this ok? It took the photo and it downloaded fine. logfile-[20180324-22h09m10s698]-[6240]-2018-03-24.txt logfile-[20180324-22h10m25s538]-[1336]-2018-03-24.txt
  20. Ok I'll try this today, but I got two tiny kids and a list of items from my wife to get done, astronomys not on the top of her list. . But Thanks for the help, it's appricated.
  21. Also I have two log files that cant be deleted from this afternoon. Even though binary rivers is not running, windows says that are still being used. Windows defender has been disabled throughout this process of testing.
  22. Ok Im still having problems, Ive reread the manual and your instructions. Both cameras imaging sessions get cancelled when I hit capture. Here are the log files. I did not touch any setting in the 1502 camera and dual camera is not active. In my master camera 1499, in the dual camera icon is active , and 1502 is checked as active. The program either crashes by telling me its stopped responding or both sessions get cancelled and Im back to the capture screens. logfile-[20180323-21h37m21s609]-[10544]-2018-03-23.txt logfile-[20180323-21h39m01s455]-[9064]-2018-03-23.txt
  23. Thanks for the detailed responses, if camera 2 ignores the settings I accidentally put in the capture plan of camera 2 because I was in dual mode then why would not both cameras fire at the same time?
  24. I read the manual on page 45 and 46 for duel cameras but maybe I missed those answers or it was not clear in my mind. I'm not even sure I copied the camera 2 (1502) and configure files to my desktop correctly. I'll try again tonight, sorry!!
×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use