Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

(Also) BYE Clasic eddition doesn't work - Can't connect to my EOS 760D


eyastronomer
 Share

Question

Hi again.

After purchaising the BYE Premium eddition last week - which kept on crashing down on me every time I used it (please see my earlyer thread here) today I purchaised the Clasic eddition - hoping this eddition will work better for me.

Well.. it didn't and this is an understatement.

Although I downloaded it successfuly and I could see it reccognizes my camera, it kept on indicating that the camera's status was "Dissconnected".

No matter what I did - nothing. the program didn't work. 

I would appreciate it if you could answer me asap.

Thanks,

Eyal Yerushalmi

Link to comment
Share on other sites

  • Answers 19
  • Created
  • Last Reply

Top Posters For This Question

19 answers to this question

Recommended Posts

  • 0

Hi, there is no difference between the classic and premium edition in terms of download.  It's the same download and it's the same software.  The key you enter will enable/disable features you have access to.

Please provide more info.

What camera model do you have?

Is the camera connected to the computer with the usb cable it came with and turned on?  

Are you using a hub?

How long is the USB cable?

Define crash, this is very vague?

Regards,

 

Link to comment
Share on other sites

  • 0

In terms of which software you are running, I would suggest installing the pre-release version of BYE 3.1.12.

You can deal with Guylain to get the promised refund for the Classic version. If you installed the Classic version in a different folder then I would remove it and only use the Premium version. Since they are the same software just with a different license.

Please post additional, detailed information on your previous thread. This provides continuity for other users who may have a similar issue.

Link to comment
Share on other sites

  • 0

Hi there.
Ithink I really messed up everything.
Nothing is working now!!!
Following an advice I got here, I downloaded the BYE 3.1.2 version. It took over BYE but it also can't connect to my cammera - EOS 760D.

I am really lost here. I don't know what to do now.

As for my Connection problem I had when I still could get BYE reccognise my Camera - see hereunder the screen I got:
Although pushing the Camera Icon and choosing the right camera connection...this is the screen I got - both with the Premium and Clasic versions.

As for the first "Crashing" issue I had in the first place, what I reffered to as being enabled to capture only 2 exposures and then it all got stuck...please look at the ring in the top right of the screen. inside this ring BYE counted down the exposure timesthe captured exposure. and then indicated "Bussy" and after that  'Download"  but when taking the 3rd exposure - it never "Donloaded" the image and actually got stuck....crashed on me. As long as the BYE software was operating well (durring the first 2 exposures - the 5 big Icons on the upper left of the screen were functioning as well as the icons in the lower right part of the screen (not shown in the image above).

Anyways...now nothing works and when trying to download the Premium again - the computer says there is an error... and askes to abort.

Do I need to erase all BYE software I have on my Computer and then download again?

Please assist.
Thanks
Eyal

Link to comment
Share on other sites

  • 0

Now nothing works. As proposed here, I downloaded version 3.1.2 and it took over. I don't seem to be able to go back to Premium or Clasic version.
Needless to say - even the BYE 3.1.2 version doesn't connect to my cammera although I hear the computer connects and reccognizes my Camera - EOS 760D.
I am really lost here....

What happened with the Premium and Clasic verssions:
Premmium: Allowed capturing only 2 exposures and then stopped. please refere to the circle on the top right corner of the screen.
When it worked, I could see that it counts down the exposure times and then says "Bussy" and then "Download" and the image downloaded.
The 3rd time/exposure, it said "Bussy" and didn't "Download" an image. It got stuck and this is when I said "Crashed".
Moreover. when the connection was available (for durring those 2 exposures taken) all 5 icons in the top left side of the screen as well as the icons in the lower right side of the screen were operative and I could do everything in the interface, untill it "crashed".

When used a Hub with the USB cable - this is where I could connect and capture those 2 exposures.
Once used only a short USB cable - no connection at all.

What should I do. I am lost here.
I would appreciate it very much if you could get back to me ASAP.

Thanks
Eyal

 

Link to comment
Share on other sites

  • 0

Eyal,

What you say is confusing to me. Nobody said to download 3.1.2. I said to download the pre-release of 3.1.12.

If you really downloaded BYE 3.1.2 then you did screw up. BYE 3.1.2 does not support the 760D because BYE 3.1.2 was released before the 760D was released. This would explain why it won't connect.

You are still confused about how BYE is sold and licensed. 3.1.x is the version number of BYE. Classic or Premium are the licenses which activate or inactivate certain features. The same copy of the software can be either Classic or Premium depending on which license is installed and validated. So since you bought the Premium version, forget about the Classic version. Just make sure that you have installed your Premium license key.

You need to download and install BYE 3.1.12 RC9 from the Pre-release area of the Downloads page. Then install your premium license key by clicking on the padlock button in the upper right of the BYE window.

You should also review the settings in the camera's menus.

Disable Auto power off.

Disable Long exposure noise reduction.

Disable High ISO noise reduction.

See if you can connect BYE with the camera and see if you can re-create your issue.

Thanks.

Link to comment
Share on other sites

  • 0

Hi again.

I did what you told me to do. 
I Downloaded the EOS 3.1.12-RC9 successfuly.
My Licensee Key was offered to me Automaticaly and I validated successfuly (however, it doesn't show any "Premium Eddition" notice).
The Top Bar says BackYardEOS 3.1.12 - RC9 (Disconnected)
As for the onscreen Icons: Camera (Connect) icon is ON. Preview (Film) icon is also ON. Diter icon, Daylight icon and Setting icon are ON.

When pushin the Preview (Film) icon - it opens up the programing window but the lower bar icons (Capture etc.) are not functioning.
I also did what you sudgested in the Camera menue but it still shows "Disconnect". No matter what I do...it doesn't connect.

Should I try clicking the Padlock and pibch in my Clasic Version License Key?

What else can I do?

I appreciate your prompt replies and good will to assist me in this. You are very kind.

Thanks,
Eyal

Link to comment
Share on other sites

  • 0

When you first start up BYE the Connect and Preview buttons are available. This does not mean that they are "ON" as you indicated.

BYE is not automatically connected to your camera. You need to plug the USB cable into both the camera and the PC, put the camera in Manual mode, and turn the camera on. Then you need to Click on the BYE Connect button.

The Preview button allows you to view images (that you drag and drop onto the main Image Center area. It also allows you to load, edit, and save capture plans, all while not connected to a camera.

As I said previously I would not suggest entering the Classic license. All that will do is de-activate some of the features of the Premium license. I know of no instances over the past 5 years where anyone who had an issue with BYE repaired that issue by replacing a Premium license with a Classic license. So don't do it!! This is not causing your problem.

What happens when you click on the Connect button after plugging the USB cable and turning on the camera?

 

Link to comment
Share on other sites

  • 0

Hi again.
When I click the Connect button, a window oppens up with 3 optional Camera connection options (according to day of manufacturing).
I pressed the upper option and it didn't connect. Then I tried them all but nothing works.

As for the cable connection - I did exactly as you say.

I really appreciate what you are doing for me here to solve my problem. I feel really uncomfortable to bother you like that.
And please don't think I am angry or dissapointed. I just want to make it work and again, I thatnk you for all that you do here.

Eyal

Link to comment
Share on other sites

  • 0

Eyal,

There is nothing to be gained by trying the Canon210 and Canon215 driver options. They do not support your 760D. Only the most recent driver option (named Canon) can recognize the 760D.

When you physically connect the 760D with the PC and turn the camera on, Windows should load the low-level camera driver. You may see a small window appear that says that the driver has been loaded and that the camera is available. The camera should also be listed in the Windows Device Manager.

I am not sure which version of Windows you are running so I can't tell you how to launch the Windows Device Manager to verify that the camera is listed. You should be able to Google it for your version of Windows. BYE will not connect with your camera until Windows has recognized the camera.

Another possible cause of connection failure can happen if you have installed the Canon EOS Utility. If the EOS Utility is configured to automatically connect with the camera as soon as the low-level driver is loaded then BYE will not be able to connect.

In the upper left portion of the BYE window you can see 3 status entries and a hyperlink with the text "View log history". Clicking on that link launches a dialog window that gives you the ability to view the status entries and save them to the clipboard.

Screenshot of the BYE main window

MainWnd.png.50aaf3c922665a5a7457fd4e96a4771f.png

Screenshot of BYE log history

LogHist.png.9da0c279e8debfa8848492b846dd640e.png

It may be useful for us to see the contents of Log History after the Connect fails. Just click "Copy to clipboard" and then Paste the clipboard contents into your next post.

Link to comment
Share on other sites

  • 0

I'm at Starfest this week in Canada so I have limited Internet access at best.

The 760D should work with 3.1.12 RC9 to the best of my recollection.

Did you try with EOS Utility?  This should be the first test when a camera is not connecting.

Regards

 

 

 

Link to comment
Share on other sites

  • 0

Hi.
Here is the Log History that shows when I attempt to connect.
I am running Windown 10.

11:14:04  Licensed to eyastronomer
11:14:20  Attempting to connect camera...
11:14:20  Canon drivers 'Canon\' initialized.
11:16:10  Attempting to connect camera...
11:16:10  Canon drivers 'Canon\' initialized.

I should say again. I have managed in the past to connect the Eos 760D with BYE, only it kept on crashing on me.
Now, I can't even get it to connect.

What is this EOS Utility? wher do I find it? In O'telescope's website... in BYE...?

Eyal

Link to comment
Share on other sites

  • 0

In addition to my today's earlyer thread (please see above)....One more thging.
I had on my "old" computer another version of the BYE Premium I purchased last year or so.

I tried to connect my 760D to that as well and the same thing....couldn't connect.... on a different computer.
It sounds the problem is not with my computers.
By thge way, I tried to see with Canon at their site what about any driver I might need and it said that no driver is required for the 760D.

What is EOS Utility?

Can the problem be anywhere else?

 

Eyal

Link to comment
Share on other sites

  • 0

Eyal,

Every time Canon releases a new model of camera they must release new software to communicate with it. The release of the new software is often delayed by several months from the release of the camera. The software for the 760D was released only recently, so a version of BYE that is one year old will not be able to connect with the 760D.

The EOS Utility is a Canon application that can be used for camera control. In that respect it is like BYE, but the EOS Utility does not have built-in features for astrophotography. The EOS Utility should be on the CD that came with the camera or you can download it from the same Canon web site where you were looking for a driver. The EOS Utility uses the same Canon communication software that BYE does. With connection issues such as yours, using the EOS Utility can be a helpful troubleshooting tool to show that the issue is not with BYE, but lies elsewhere. If the EOS Utility does connect, then BYE will connect, as well.

Indeed, for the newer cameras, the low-level driver is typically pre-installed as part of Windows. This is why Canon does not provide a downloadable version of the driver.

Does the 760D have WiFi capability?  If so, you must manually disable WiFi in the camera before using a wired USB connection.

 

Link to comment
Share on other sites

  • 0

Hi.
Thanks Thanks for your assistance.
I will sure download the EOS Utility.
However I say again - earlyer this week I managed to connect my EOS 760D to BYE only it crashed down on me.
Since I last disconnected - I can't reconnect and thus my threads here.

I will try the EOS Utility and let you know if that fixest the problem.

Have a great weekend everyone.

Eyal

Link to comment
Share on other sites

  • 0

Eyal,

I previously asked you if you see the camera in the Windows Device Manager when you first connect the camera with the PC and turn on the camera. I don't believe that you answered that question. If Windows is not seeing the camera then BYE will not be able to connect. This is not the fault of BYE and means that you need to concentrate on the camera settings or cabling to resolve the issue.

If I am remembering correctly, the crash that you experienced was before the upgrade to 3.1.12 RC9. The reason for suggesting the upgrade was to see if changes that Guylain made affected the crashing behavior.

If you were able to previously connect BYE to your camera, then it seems that the low-level driver should is present and functional. In this case there can be only a few causes for not being able to connect...

1) faulty camera (test by trying a different camera)

2) faulty cable (not completely plugged in, cable too long) (test by trying a different cable and keeping the cable to 3 ft or less)

3) camera settings preventing connection via USB (for example WiFi is enabled) (read camera manual regarding how to connect to a PC via USB)

4) some other application is already connected to the camera (for example the Canon EOS Utility) (be sure that the EOS Utility is not automatically connecting with the camera when the camera is first plugged in; reboot the PC)

5) some kind of system update occurred which is preventing the driver from loading (think back to what may have changed in the system since the last time you  were able to connect)

Lastly, install the EOS Utility. From the CD or via download from the Canon web site.

Link to comment
Share on other sites

  • 0
On 7/19/2017 at 2:57 PM, eyastronomer said:


My Licensee Key was offered to me Automaticaly and I validated successfuly (however, it doesn't show any "Premium Eddition" notice).

 

Since you have 2 keys, classic and premium, you probably activated your classic last.  To regain premium features, start BYE and click the padlock icon in the upper right corner and enter your premium key there, then restart the application.

I'm at a starparty this weekend with limited internet access.  If you still have access in a few days when I get back home I reach out and see what I can do.

EOS Utility is step number one in resolving connection issues.  If this does not work the issue is camera/cable related.

Regards,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use