Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Lost Histogram with 3.1.11


teamsharp
 Share

Question

  • Answers 11
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

11 answers to this question

Recommended Posts

  • 0

Here is a print screen of what I'm seeing. I think I'm properly corrected and I've tried reloading the software. I'm probably overlooking something obvious but I've got myself stumped. By the way, I also have an XSi and it's showing the same thing.

Thanks!

Ken

BYE Print Screen.jpg

Link to comment
Share on other sites

  • 0

My screen resolution is 1920X1080. I have do not problem using the on demand histogram icon, I just did not understand why the look of my user interface changed with the upgrade from 3.1.8 to 3.1.11. I thought something might be wrong. As an aside, I connected to my camera with the (camera 2) icon to see if that made a difference. The first time I connected, the interface showed the histogram center but after disconnecting and reconnecting, the histogram center was no longer there.

Thanks for your help,

Ken

Link to comment
Share on other sites

  • 0

Ken,

I can duplicate your behavior by checking the "Notebook resolution" parameter in the General area of the Settings dialog.

Guylain, at first the histogram button was not visibie. It became visible when I selected Notebook resolution, but did not disappear when I de-selected the setting.

Link to comment
Share on other sites

  • 0

Hi Ken,

Looking at your original screen shoot this is too small for a  1920X1080 resolution.  Do you have Windows scale your display to 150% or even 200% or beyond?

As a quick test, can you reinstall 3.1.8 on the same computer without changing and computer screen/resolution setting and post a screen shot.

Keep us posted,

Link to comment
Share on other sites

  • 0

Guylain,

I do have Windows scaling my display to 125%. It's been a while since I changed that setting and forgot I had done it. I reloaded 3.1.8 and expected it to go back to displaying the Histogram Center like it used to, but instead it is still suppressed...screen shot provided. Oh well, thanks to your help I know there's nothing wrong and I like the interface better without the Histogram Center anyway.

Thanks!

Ken5961375779dad_BYE3.1.8screenshot.thumb.jpg.22a3986a77f500aa3ec20f79e1e91bad.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use