Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0

BYE hangs often since spring



My BackYardEOS has worked fine for almost two years, but now it has started to hang practically all the time. Most often it hangs while downloading images, but also when I change to Frame & Focus screen. I'm using 400D via USB cable.


Anyone else have this kind of problems, or is there anything I can do? I already tried Advanced settings -> Maximum stability



Link to comment
Share on other sites

  • Answers 7
  • Created
  • Last Reply

7 answers to this question

Recommended Posts

Hi and sorry it took a while to answer

Version is 3.1.8. I tried changing USB cable, I tried changing USB hub and connecting directly and nothing work. Today it suddenly works when I tried it during daytime. It even works now if I put back the old hub and cable. Maybe there is a connection problem somewhere... strange.


I just hope it works during night too. Will report more when the skies clear and if there are any problems still.

Link to comment
Share on other sites

You have said that BYE "hangs". Since that term is a bit vague, can you describe what you are seeing in more detail.


For example, you said that it hangs when you download images. Do you mean that it becomes unresponsive to user input. Does this last until you kill BYE via the Task Manaager or does it "magically" recover and start working again?



Link to comment
Share on other sites

Nope, it hung again suddenly after taking 30 sec test image. :(

I'm beginning to suspect my camera has become faulty.


Was that with or without the hub?


EDIT:  I still suspect the hub... if you use a USB 2.0  hub and you have at least 1 device running at USB 1.1 speed the entire hub operates at 1.1 speed and live view will not work because due to lack of bandwidth and downloading images will take about 1 minute. 

Link to comment
Share on other sites

VERY IMPORTANT.....What version of BYE are you using?


Have you tried replacing the USB cable?


Have you tried temporarily disabling your anti-virus software?


Have you tried a different camera with the same cable?


Do you always use the same USB port on the computer? If so, try a different port.


If you are using a hub, as a test you can try to connect the camera directly to the PC instead of through the hub.

Link to comment
Share on other sites

Well, if it worked for 2 years and not it does not something changes on your system.  We just need to find the cause.


If you use a usb hub and you have at least 1 device that is usb 1.1 the hub is not longer operating at usb 2 speed and you will have issues as described.


The first thing to do is to change usb cables (less than 15 feet) and do plug the camera directly in the computer usb ports, no hubs.  


Let us know if it continues once your change usb cable for a new one.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use