Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

bye 3.1.5 refuses to take an image


fp@nano.aau.dk

Question

Hi

I just started to work with bye, the camera connects and I can use frame and focus and take a snap in this menu, planetary imaging works as well.

When I go to imaging, it does not show a preview, nor does it start to image. it stops with the message image session canceled. No matter what i do I can not get it to work. I have even completely removed BYE from my Pc and reinstalled it with the same result.

 

Thanks for the help

Link to comment
Share on other sites

  • Answers 11
  • Created
  • Last Reply

11 answers to this question

Recommended Posts

What model of camera are you using?  What were the shooting parameters?  What shooting mode (the rotary selector on the camera)?  It is possible that you are not in Manual mode or are trying to take a BULB exposure but you need a second cable to control your camera for BULB exposures.

 

I would suggest that you scroll to the bottom of this web page and click on the l ink to the Camera Support Grid to see if your model requires the additional serial cable.  You could also change from BULB to a shorter exposure to see if that works.

Link to comment
Share on other sites

The model of he camera is a canon eos 550D,

no matter what i used as parameters. The camera was on manual and it did not matter if it was on bulb or 1/60th exposure time. the result was the same. frame and focus wirks fine. In imaging with any setting neither preview nor capture worked. alwys just got the messsage imaging session canceled.

Link to comment
Share on other sites

Your description of your issue is basically "I tried everything and nothing works".  This is not too helpful for troubleshooting so I need to ask a bunch of questions to try to narrow down what is happening.

 

You are a new user, so is there any reason why you are not using the latest version BYE 3.1.6?

 

What version of Windows are you running?

 

What image quality do you have selected in the Settings screen? RAW, RAW+JPG, JPG?  If you are using the In-camera option, what Image quality is selected via the in-camera menu?

 

When you connect, which SDK version do you select (Canon or Canon215).  Both will work but the latest version of the SDK (Canon) had given problems to a few people.

 

When you say "frame and focus works fine".  Do you mean that LiveView appears to function correctly, or did you also try the take a short image via the "Snap Image" button?

 

You should use the following Capture Plan settings on the Imaging screen:

 

Cable support = Camera USB

Save To = PC

Mirror lock = 0

 

When you get the "session cancelled" error is it at the start of the exposure (immediately after you click on Start  Capture, even for a long exposure image)?

 

Are the BackyardTemp and Download folder paths both pointing at local, always available, hard drives (no network drives or thumb drives)?  Do the permissions on those folders give you complete access?  Do the folders exist?

Link to comment
Share on other sites

Hi again,

sorry for being too unspeecific.

There is no reason fro not to install the 3.1.6 version.

The windows version I am running now is windows8 with the latest servicce pack installed.

The image quality is set to raw, in bye and the camera.

When connecting the camera i use the coanon215 sdk.

When referring to frame and focus, I can use the live view to adjust focus and take a short snap of the image.

The parameters are set exactly to the ones you suggested

cable support= usb

SaveTo=PC

Mirror lock= 0

the respective temp and save directories are on my local harddrive and I have full rwx access to them.

The session cancelled error pops up immediately when I press the capture button, it makes a sound and the message pops up in the log files. This happens with long as well as short exposures set in the capture plan.

Again sorry for being too unspecific.

Link to comment
Share on other sites

Bingo.

 

2016-02-07 16:38:08,407 [Main] ERROR - LOW DISK SPACE at C:\Users\Peter\Pictures\BackyardEOS

2016-02-07 16:38:08,407 [Main] ERROR -    ved BinaryRivers.Common.Helpers.DiskIOHelper.CheckDiskSpace(Int64 minimumrequired)

   ved BinaryRivers.BackyardEOS.Modes.CaptureMode.StartCapture(Boolean preview)

 

You are slowly running out of disk space.  Either make some room OR go to Settings -> Advance Settings and tell BYE to not do this check... but then it is up to you to make sure you have enough space for your complete imaging session :)

 

Regards,
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use