Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

BYN and The Sky X


bespoken

Question

I have installed the full version of BYN version 1.03

I am using the current version of TSX.

 

When I try and connect to TSX I get an error - no connection to the device.

 

I have been able to connect to my camera, D750. I open up the settings and Enable TCP Server, with the checkbox. The Port is 1499, which is what is setup in TSX. I hit save and apply, then try and connect via TSX. Does not work.

 

I then quit BYN, with the TCP checked, and restart BYN. When I restart the Enable TCP is not checked. 

 

Using Windows 10.

 

Any suggestions?

 

Scott

 

Link to comment
Share on other sites

  • Answers 6
  • Created
  • Last Reply

6 answers to this question

Recommended Posts

I have reinstalled BYN and once again clicked the firewall warnings - letting it communicate with my local network. It is now working just fine. Perhaps just the reinstall fixed the issues. It now works as advertised.  I would assume that it had something to do with the firewall settings.

 

Thanks, Scott

Link to comment
Share on other sites

When you change the Enable TCP Server setting, the server is not started or stopped until you shutdown and restart BYN.  This is reinforced by some text that appears just above the Apply button when you change the checkbox state.

 

Good point, the OP did not specify if he actually accepted/saved the Settings dialog.

Link to comment
Share on other sites

Reinstalling would not have changed your firewall setting.  My best guess is that you did not restart BYN after you changed the BYN setting to allow BYN to start the TCP server to receive external TCP commands... which triggers Windows Firewall to prompts for your input to deny or allow the communication between apps.

 

Glad you got it to work.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use