Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0

camera not recognized



I have a Cannon M50, and the system does not recognize it. When I click connect, I hear a buzzing noise, and the notice pops up Connection Problem I have a Dell desktop LDB6600 with a i5-1230u 1.00GHz processor 16 GB ram the camera is plugged directly into one of two ports on the computer.

I am also having issues with icap immiging software. That system won't allow me to image with a neximage 10 camera whose message reads  Recording could not be initialized. Probably the code you selected is not able to record. Please try another one.  I tried many imaging configurations with the same message popping up.  The message also reads Also make sure the file is not write protected.  This system worked fine then for no reason stopped working.  I was using windows 11 and after I read all the issues people were having with windows 11 I converted the computer to windows 10.  The problem still persists.

Hopefully, you can advise me as to the issue that is causing my problems


Link to comment
Share on other sites

  • Answers 6
  • Created
  • Last Reply

Top Posters For This Question

6 answers to this question

Recommended Posts

  • 0

I am using version 3.2

I have removed and reloaded the software with no results

The system I am using is 

Device name    DESKTOP-LDB6600
Processor    12th Gen Intel(R) Core(TM) i5-1230U   1.00 GHz
Installed RAM    16.0 GB (15.6 GB usable)
Device ID    2D1A09DB-103D-407E-AC1B-1EA6FA5C572B
Product ID    00355-60755-44575-AAOEM
System type    64-bit operating system, x64-based processor
Pen and touch    Touch support with 10 touch points

Link to comment
Share on other sites

  • 0
28 minutes ago, mcr said:

I am using version 3.2

That is not the full version, please provide all 3 numbers plus RC (Release Candidate) version if you downloaded a pre-release. You have to be specific.

Everything you provided is irrelevant, we need the full version of BYE before anything else.

Link to comment
Share on other sites

  • 0

I looked and support for the M50 as added in 3.1.18, so any version of 3.2.x is fine.

This said, please install Canon EOS Utility and confirm the camera connects with Canon's own software first. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use