Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

duration time filename


LucCaron
 Share

Question

Hi,

With my Rebel SL3 and the BYEOS 3.2.2 version, the duration time indicated is always ''0 s'' in the filename of my image. All the other item are correctly registrated in the filename.

example DARK_0s_1600iso_+24c_250DSL3_07h44m34s538_00007

thank you

 

Luc

 

 

Link to comment
Share on other sites

  • Answers 7
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

7 answers to this question

Recommended Posts

  • 0

Hi,

ok problem solved. To change comma for a period in a French version of win 10 :

paramètres///Heure et Langue///Région///paramètres de date, d'heures et de régions supplémentaires///Modifier les formats de date, d'heure ou de nombre///paramètres supplémentaires///  dans la case Symbole décimal,  mettre un point au lieu de la virgule.

Thank you for your help

Luc

 

Link to comment
Share on other sites

  • 0

Hello,

 

So, i've tried French, English Can and USA. the problem still there. I connect my Canon T3i same thing, no time duration in the filename ? I will keep this version 3.2.2 for connecting my new Canon SL3... In the meantime i could used the descriptor case for the duration time...

 

However, This problem occured only in the bulb mode. With the shutter (TV mode) it is ok...

 

thank you

 

Luc

 

 

Link to comment
Share on other sites

  • 0

Hi, it is a parsing issue. 

2021-03-17 12:37:28,478 [CameraTakePictureOnMessageRecieved] DEBUG - TAKE PICTURE ::: Shutter(MANUAL) Cable(CameraUSB) Av(f/4) Duration(10,0) Iso(1600) Quality(IMAGE_RLF+) Mirror(0) SaveTo(PC)

2021-03-17 12:37:49,448 [ProcessCapture(Normal)] ERROR - Error converting 10.000 to float.

 

The duration uses a comma as a decimal point.... please change windows to use a period as a decimal point, and it should work.  Keep us posted.

This said... it's a bug, BYE should be able to parse it properly.... but it does not :(

Link to comment
Share on other sites

  • 0
36 minutes ago, LucCaron said:

Hi,

ok problem solved. To change comma for a period in a French version of win 10 :

paramètres///Heure et Langue///Région///paramètres de date, d'heures et de régions supplémentaires///Modifier les formats de date, d'heure ou de nombre///paramètres supplémentaires///  dans la case Symbole décimal,  mettre un point au lieu de la virgule.

Thank you for your help

Luc

 

Thanks for letting us know.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use