Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Genoafire
 Share

Question

I am using BackyardEOS. It works great at frame and focus and image capture.  I have a 10Micron Mount and have been unsuccessfully trying to use ModelCreator (Astromi.Ch). to automate a 25 point model.  I am using the ASTAP files for the plate solving in ModelCreator.  ModelCreator is supposed to work with BYE and has it listed as a choice under equipment.  I have the BackyardEOS camera connection checked in the equipment section of ModelCreator. After selecting the points in ModelCreator and hitting Run the  modeling process begins but always hangs up at the first image being taken with BackYard EOS. I have the image in BYE set to JPEG. I have tried different exposure settings. I am not sure what the settings should be in BYE for it to interface with ModelCreator for taking the phots necessary for the 25 different plate solving exposures. Should I still be in the Frame and Focus Screen or in the Image Capture Screen?  Do I need to select 25 light frames in the image capture screen and somehow coordinate it with the shots that ModelCreator is using and the 25 slews, which seems impossible?  Has anyone had success with this?  Thanks so much. 
Canon EOS Ra and 60Da

BackyardEOS 3.2.0 Premium Edition

 

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0

Thank you so much for the quick reply. 
Yes third Party TCP was enabled in the settings. 
Yes both BYE and ModelCreator are set to port 1499
The camera was originally connected in Manual mode.  As part of the trial and error trying to get it to work I then tried the bulb setting

By Hanging I was referring to everything apparently working up to the point of taking the first picture.  The Mount slewed to the first base point at which point the debug log began to display the same message continuously without a picture being taken. Looking at the log it was displaying “Camera Action Fired:  ‘FirePropertyValues’.  The program seemed to be stuck in a loop and each time I had to abort the process and try starting over, with no change in the results.

I gave up trying to use ModelCreator and simply used the three star alignment procedure In the mount.  Using backyard EOS I then successfully took 10 light frames and 10 dark frames of M45 with the canon EOSRa at 30 seconds each with a two second pause between frames. That worked great.  

I still have my initial question as to when I am finished doing the framing and focusing in BYE do I need to go to do something on the Imaging screen on the main menu or do I just simply minimize BYE and then go to ModelCreator which will become the controlling source in telling BYE to start taking the pictures after each slew?  I have noticed that on ModelCreator  under the Control button there is a setting for the camera exposure time.  Changing the exposure time in ModelCreator does not change the exposure time that appears in BYE.  So I don’t understand which program is actually controlling the other for the plate modeling photos. 

Thanks in advance for all your help. Although I have used a lot of computers I am not a programmer and some of the concepts of what is happening are a little difficult for me to understand, especially when it comes to trouble shooting the interaction between different programs.  
 

I am hoping that somebody else has already figured it out using both BYE and ModelCreator and will share their step-by-step basic detailed workflow to make it all happen.  I have the manuals for both which are great in explaining each program, but I have not found a manual combining the two into a workflow.  My 65 year old brain is frequently saying “Does not Compute”.  🤣
 


 

 

Link to comment
Share on other sites

  • 0

I believe I solved my problem. I corresponded with Martin regarding the problem I was having. He suggested using the simulator part of ModelCreator sitting inside behind my desk during the normal waking hours to more easily analyze what was going on.  I will actually try it again outside tonight to make sure that it is fixed.  My mistake was -  In ModelCreator I had set up a couple of different profiles depending on whether I was using a camera lens or my telescope. I had it in my mind that on the main screen of Modelcreator I could scroll through the list of my profiles and select the one I wanted to use and it would load. Sitting here at my desk I noticed that actually does nothing as far as loading the correct profile. The default program profile still appears on the equipment configuration screen.  I must actually click on the profile tab on the main screen which then takes me to the equipment configuration screen and there I must load the profile that I want to use.  Upon closing out ModelCreator it always reverts to the default program profile setting.  🙄  

 
 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use