Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

TCP Server Not Staying Enabled 3.1.17 Premium


davidjbillo
 Share

Question

A couple of weeks ago, I had no problem running the TCP server, and Astrotortilla was able to connect to the camera and take pictures. There was no solution, however, so I reinstalled Astrotortilla, and tested it indoors, successfully solving a photo I had taken that previous night.

Tonight I went out to test it on sky, and AT can't connect to the camera. I enable the TCP server, save the settings, get the message about restarting BYEOS, which I do. There are no warning from Windows firewall, and when I look at the BYEOS settings, the TCP server is unchecked again. (also changes to take RAW only aren't being saved,

I don't really know my way around the Win10 firewall, but poked around in there an found entries for BYEOS that allow it access through to communicate.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

OK, that was odd...while I was making that post, the laptop notified me of a major windows update that was ready to install. After it finished and rebooted, when I started BYEOS, I got a "Fingerprint verification error" and had to revalidate the activation key again. Then there was a "EdsInitializeSDK()ERROR!" when trying to connect to camera. So I closed it and got "You have 12 downloaded images queued for process" What?! Then there was a Visual C++ Dbug assertion failed error.

After all that, BYEOS then started up normally, and lo and behold, the TCP server is enabled! Connected to camera fine, and AT is now able to connect to BYE. And BYE is now saving settings!

I think I have not had any updates for this laptop since I bought it in December, and was getting warning about running out of support. For some reason it finally did an update, fixed my BYE AT issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use