Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Camera connection issue - Windows 11 via Parallels on M1 Mac


amdizack
 Share

Question

Having the most difficult time. I keep getting a connection timeout error (mosquito sound) when trying to connect my Z6. I am running Windows 11 via Parallels on my new M1 MacBook Pro.

 

For what it's worth, the camera appears as a "MTP Portable Device" in my device manager under "Portable Devices." On my old windows laptop, it was always shown correctly as the "Z 6." It also worked perfectly with the same cable so I know that's not the issue.

 

Any ideas?

Link to comment
Share on other sites

  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

5 answers to this question

Recommended Posts

  • 0

I am not a Parallels user, but others have been successful configuring Parallels and Bootcamp to run BYE/BYN to control their camera. One thing that seems to be tricky is to configure Parallels to allow Windows to see the Mac's USB ports.

You should see it in the Device Manager NOT as an MTP or PTP device. MTP is for downloading pictures from the camera's memory card. If you find the MTP device in the Device Manager, I would delete the driver and re-connect the camera to the PC. When Windows recognizes the new camera and asks what you want to do with it your answer should be "Take No Action". Then you should see the camera as an imaging device and BYN should connect with no issues.

Link to comment
Share on other sites

  • 0
2 hours ago, astroman133 said:

I would delete the driver and re-connect the camera to the PC. When Windows recognizes the new camera and asks what you want to do with it your answer should be "Take No Action". 

The "what do you want to do" doesn't even appear for me. When I uninstall the device and/or delete the driver, as soon as I plug it back in, it labels it as an MTP USB device.

Link to comment
Share on other sites

  • 0
On 3/13/2022 at 5:45 PM, astroman133 said:

I would look at how the port is configured in macOS.

This is not the issue. macOS sees the camera, identifies it properly, and allows proper connectivity.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use