Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0

EOS 1000D



Just bought bye an do have 1 problem and 1 question:


Canon 1000D - using digic 3 drivers



changing any settings in the filename template gives me an error after capturing that the filename and foldernames are too long (I do have a german operatingsystem (W7 pro) - no pictures are saved to disk. The same problem if the filter list in the settings section is empty


using digic 2 drivers - no filename and foldername errors, but after capturing there is a message in the logs: Unable to set MirrorLock, current setting is assumed! What's the meaning of this message.



during preview session all taken pictures are shown in the thumbnail section. during capturing session no pictures are shown in the thumbnail section - is there any setting to show the pictures during capturing session too?


Thanks for your help!

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

3 answers to this question

Recommended Posts

Hi, you need to select DIGIC III with the 1000D.


The folder too long is a Windows error/limitation.  By default BYE will store images in your user folder under "My Pictures".


1) Create a folder C:\BYE

2) Go to Settings and change your BacktardTEMP folder to C:\BYE


Does this work?  If not...


3) Go to Settings and edit the FileName template and change the unique identifier (at the bottom) from timestamp to sequence.  This will shorten the name a little bit.

4) If it is to long remove a few items in the file name.


Basically Windows has a limit of 260 characters for a folder path including the actual file name and this is what is causing the error.  Yours is longer than that.

Link to comment
Share on other sites

Thank's for your answer:


I have shortend the file name by deleting some items for the file name in the setting section and I'm using a folder name as you suggest. Sometimes everything is ok - no error messages, a couple of minutes later after changing some time settings for captuering - the error is back. Using preview no error's even if I'm not shortening the file name by deleting some items. In the settings section - if the filter section is emtpy I always get the error - so I set one entry "no", and the error is gone.


Asking my 2nd question again - with preview all pictures are shown as thumbnails, by capturing - no pcitures are shown. Is this the right way the program is working or are there some setting so pictures taken during the capture session are shown in the thumbnail section as well.



Link to comment
Share on other sites

The preview mode uses smaller file names, this is why is is working.


All images should be displayed, they are not because of this error.  Once it is resolved all images will be displayed.


1) Create another folder C:\BackyardIMAGES

2) Go to Settings and change your download folder folder to C:\BackyardIMAGES


Keep us posted

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use