Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
PLEASE READ ==> If you get a StructureMap or EdsInitializeSDK() error please RE-INSTALL before posting in the forum <==
  • 0
Clutchplate

Should focusing work?

Question

I  have a Nikon D300 and connect via the Nikon2015 D300 driver. When I set the focusing mode to C on the camera, the BYN UI shows the focusing controls (in Frame&Focus), but they don't do anything. I've tried two lenses and neither of them do anything when clicking any of the arrows. Is this a feature that requires a certain type of lens? Is there something else I'm missing?

 

- Lutz

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

This is hit and miss, it needs to be supported by the camera, the lens, and the SDK.

This may work for most Canon's but I've only been able to make work with the Nikon Z series if my memory serves me right.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use