Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
PLEASE READ ==> If you get a StructureMap or EdsInitializeSDK() error please RE-INSTALL before posting in the forum <==
  • 0
Sign in to follow this  
RedCAt721

File format not supported

Question

 Hi, I tried out my new Nikon D5600 last night with BYNikon. My images loaded fine in BYNikon but when I checked my pictures folder (windows 10) I have the individual folders but no images. When I click on a folder I get a message " It looks like we don't support this file format". I am shooting in RAW.

I was using my D750 before I had the D5600 & did not have this problem. I double checked by test shooting with the D750 & images do appear as they should in my Backyard Nikon pictures folder.

Any suggestions? Thanks........Al.

Also.......If I take an image with preview button I do have a JPEG image in the picture folder. In the settings menu, if I check the "Create Tiff image file" box I get a image but it's shows up as black-not the image that I shoot.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Perhaps I am not understanding your issue, but the only reason that I can think of for getting the "unsupported file format" with a NEF file is  that Windows is not able to display a thumbnail image in Windows Explorer. This is a Windows issue, not a BYN issue. You should be able to fix this by downloading the NEF Codec from Nikon.

Share this post


Link to post
Share on other sites
  • 0

astroman, thanks a lot, that did the trick. I download NEF Codac & as soon as I opened Backyard Nikon pictures folder the photos appeared. It's funny that I did not need NEF Codec while using my D750 but I do wilt the D5600. Have a great day.......Al.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use