Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Updating from 3.1.2 Premium to 3.1.5


Hondo

Question

Greetings.  I am trying to update my premium version but I get several error messages.  BYE 3.1.2 works fine with Windows 10 but I cannot get the update to 3.1.5 complete.  I have some screen shots attached.  My Net Framework is up to date, any ideas?

 

 

 

Scott

 

 

post-1934-0-32282600-1451861280_thumb.jpg

post-1934-0-89014200-1451861290_thumb.jpg

post-1934-0-31047700-1451861303_thumb.jpg

Link to comment
Share on other sites

  • Answers 2
  • Created
  • Last Reply

2 answers to this question

Recommended Posts

Looks like the BackgroundWorker process is still running,

 

Either kill it with Task Manager, wait about 5 minutes for it to shutdown automatically, or reboot.  Any of these 3 steps should let you install.

 

Regards,

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use