Jump to content

Canada's top-tier Telescopes & Accessories

Search the Community

Showing results for tags 'z6'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Application Support
    • General
    • BackyardEOS
    • BackyardNIKON
    • How-to's
    • Feature Suggestion Box
  • Soutien français (French support)
    • BackyardEOS et BackyardNIKON (français)

Product Groups

  • BackyardEOS
  • BackyardNIKON
  • Shop by Category
    • Telescopes
    • Mounts & Tripods
    • Cameras & OAG
    • Filters & Filter Wheels
    • Eyepieces & Diagonals
    • Flatteners / Reducers & Barlows
    • Focusers
    • Dew Shields & Controllers
    • Bahtinov Masks
    • Solar Astronomy
    • Softwares
    • Weather Stations
    • Cases & Carrying Bags
  • Shop by Brand
    • 10Micron
    • ADM Accessories
    • Astrodon
    • Astro Hutech
    • Astrozap
    • Astromi.ch
    • Atik Cameras
    • Avalon Instruments
    • Baader Planetarium
    • CentralDS
    • Explore Scientific
    • Finger Lakes Instrumentation
    • Geoptik
    • iOptron
    • MoonLite Accessories
    • Moravian Instruments
    • Officina Stellare
    • Optec
    • Optolong
    • O'Telescope
    • Parallax Instruments
    • Pegasus Astro
    • PrimaLuceLab
    • QSI Imaging
    • RAYOX
    • Starlight Innovation
    • Starlight Instruments
    • Takahashi
    • Track The Stars
    • Wildcard Innovations
    • William Optics
    • ZWO Optical
  • Outlet

Categories

  • BackyardEOS
  • BackyardNIKON
  • BackyardRED
  • API & Documentation
  • Pre-releases

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, a few days ago I first tried to use BYN2.0 with the Nikon Z6, but I couldn't get it to work with bulb exposures. Live view was working fine, and the changed settings were mirrored on the camera display. After trying different cables and changing the mode dial on the camera, I gave up. Today I tried to solve the problem indoors, and found in the camera log the following message: 17:17:16 Your camera requires a configured serial cable for BULB or Mirror Lock. 17:17:17 Imaging session cancelled 17:18:58 Imaging session started. I assumed the Z6 works for Bulb expos
×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use