Jump to content

Canada's top-tier Telescopes & Accessories

Search the Community

Showing results for tags 'reconnect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Application Support
    • General
    • BackyardEOS
    • BackyardNIKON
    • How-to's
    • Feature Suggestion Box
  • Soutien français (French support)
    • BackyardEOS et BackyardNIKON (français)

Product Groups

  • BackyardEOS
  • BackyardNIKON
  • Shop by Category
    • Telescopes
    • Mounts & Tripods
    • Cameras & OAG
    • Filters & Filter Wheels
    • Eyepieces & Diagonals
    • Flatteners / Reducers & Barlows
    • Focusers
    • Dew Shields & Controllers
    • Bahtinov Masks
    • Solar Astronomy
    • Softwares
    • Weather Stations
    • Cases & Carrying Bags
  • Shop by Brand
  • Outlet

Categories

  • BackyardEOS
  • BackyardNIKON
  • BackyardRED
  • API & Documentation
  • Pre-releases

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I'm running BYEOS 3.1.3 on Win XP with a Canon T3i. The camera connects just fine at startup, so I initiate my imaging session. Before the imaging session completes, the Canon battery runs down, necessitating a switch out of the batteries. After I insert a charged up battery, BYEOS won't reconnect to the camera and I have to reboot the laptop, not a cool scenario. I've tried all sorts of combinations of trying to reconnect; but the only option that works is to cold reboot the laptop. This is extremely frustrating in the middle of an imaging session. Any suggestions on handling this irritating problem is appreciated.
  2. Hi last night I had two problems. I have seen them both before, but considered them to be coincidences. But they were not. 1. At some point BYN refused to display preview images. No matter what I did I could not make them show. I had to use an other program to display them. 2. During a long night imaging I have to change the battery pack. A few times I have forgotten to disconnect before removing the battery. The loss of power of course disconnects BYN, but it is then impossible to reconnect. I get a message that I have to select the correct Canon driver. (Don't remember the exact wording in the pop-up window.) Only solution is to shut down BYN and restart it. That solved the problem. -2016-03-08.txt] Helge
×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use