Jump to content

Canada's top-tier Telescopes & Accessories

Search the Community

Showing results for tags 'd7100'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Application Support
    • General
    • BackyardEOS
    • BackyardNIKON
    • How-to's
    • Feature Suggestion Box
  • Soutien français (French support)
    • BackyardEOS et BackyardNIKON (français)

Product Groups

  • BackyardEOS
  • BackyardNIKON
  • Shop by Category
    • Telescopes
    • Mounts & Tripods
    • Cameras & OAG
    • Filters & Filter Wheels
    • Eyepieces & Diagonals
    • Flatteners / Reducers & Barlows
    • Focusers
    • Dew Shields & Controllers
    • Bahtinov Masks
    • Solar Astronomy
    • Softwares
    • Weather Stations
    • Cases & Carrying Bags
  • Shop by Brand
  • Outlet

Categories

  • BackyardEOS
  • BackyardNIKON
  • BackyardRED
  • API & Documentation
  • Pre-releases

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I used the trial version if backyardnikon last night, everything looked good but its deleting the images on the laptop. The text file shows, transfer, try delete, delete successfull. The d7100 disables card record so i have no images when i use the software.
  2. Hi, I used Beta 02h today for a bit of white light solar imaging with my D7100. All was fine imaging-wise but focusing was a major headache. In the end I resorted to using the camera's LCD screen instead. The problem was that (unless I've missed something ) there doesn't seem to be any means of altering the shutter or ISO in the actual live view (frame and focus or planetary). With stars this isn't an issue but with the Sun it makes it near-impossible (in my case anyway) to focus as you can't really see any detail such as sun spots. On the camera itself you have to switch to video mode for the shutter speed to affect the live view display but it does allow you to dial down the expose enough to be able to focus. However, as I've found out before, if the D7100's live view switch is left in video mode BYN shows completely blank (black) live view. I obviously turned off the 'Maximum Sensitivity' option. This allowed me to override the ISO and shutter but had no effect on the live view image. This is much the same as on the camera itself when LV is in 'camera' mode rather than 'video'. Also managed to completely lock up BYN a couple of times when changing the ISO with LV active (an API issue I suspect). On the subject of video, it would be nice if the BYN planetary capture could do more than 640x424 (unless I've missed another setting ). The D7100 itself captures video quite nicely at 1920x1080 giving loads of scope for cropping. What would be good for planetary would be to be able to capture a stream of frames with the mirror locked up perhaps cropped from the full 6000x4000 res - wishful thinking I suspect . Apart from these minor grumbles however it's an excellent product and i'm looking forward to purchasing the final version. Rich Bamford.
  3. Hi All, I have downloaded the trial edition and was testing my camera. I am unable to connect my Nikon D7100. My camera is updated to Latest Firmware from Nikon. I tired both 2015 option and the later option. Error message is same. I tried restarting the system as well and also turning on and off camera multiple times. Still No luck. I have attached the latest logfile for your reference. logfile-[20180414-15h29m23s527]-[12948]-2018-04-14.txt
  4. Hi. So I recently donloaded the trail version of BYN to see if I could do some planetary AP with my D7100. I was under the impression that while in Live View mode unde the planetary tab, it would crop the image to the centre 640*480 pixels of the sensor. However after testing, it just takes a full frame image at 640*480, and its rather blurry. I cant seem to figure out whats wrong, it has a 5x frame in the middle where its meant to record but it just doesnt? The program seems great but at this rate I will have to go out and buy a canon. Any suggestions? Thanks Dan
×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use