Jump to content

Canada's top-tier Telescopes & Accessories

Search the Community

Showing results for tags 'ascom'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Application Support
    • General
    • BackyardEOS
    • BackyardNIKON
    • How-to's
    • Feature Suggestion Box
  • Soutien français (French support)
    • BackyardEOS et BackyardNIKON (français)

Product Groups

  • BackyardEOS
  • BackyardNIKON
  • Shop by Category
    • Telescopes
    • Mounts & Tripods
    • Cameras & OAG
    • Filters & Filter Wheels
    • Eyepieces & Diagonals
    • Flatteners / Reducers & Barlows
    • Focusers
    • Dew Shields & Controllers
    • Bahtinov Masks
    • Solar Astronomy
    • Softwares
    • Weather Stations
    • Cases & Carrying Bags
  • Shop by Brand
  • Outlet

Categories

  • BackyardEOS
  • BackyardNIKON
  • BackyardRED
  • API & Documentation
  • Pre-releases

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. When BYE is connected to CPWI via ASCOM and I have selected an object to track in CPWI, if I press any of the slew arrows in BYE, tracking stops. Is this normal? I'd like to use the slew functions in BYE instead of always having the CPWI slew window open. I also noticed that while that slew window is open, if my celestron focuser is connected via USB in BYE and I press any of the focus controls, either BYE will freeze, or I get an error message that allows me to continue, but CPWI stops responding.
  2. My first question to the forum so hope someone can assist. I have searched previous threads but cannot see one that answers my specific query. Forgive me if I missed one though. I have set up BYN with my D7100. I have PHD software for guiding BUT I control the mount and the camera via EQMod and BYN respectively with a USB connection to my laptop in my shed. The guide camera is connected via USB NOT ST4. Stupid question perhaps but in guiding settings for BYN do I select PHD or ASCOM? I assume PHD should only be selected if using the ST4 cable and that ASCOM should be selected in my situation. In the later do I need to open PHD manually or will BYN still recognise PHD and use it. I ask as the "TEST" button is shaded out if I select ASCOM. I understand that ASCOM\USB guiding is considered preferable to ST4. I am using Carte de Ciel for my Planetarium programme. Any help would be much appreciated. Many thanks.
  3. I tried Ascom dithering during two night, but without much success. My idea was to use dithering without guiding for wide fields with a camera lens. My mount is an AZ EQ6, using the Ascom Celestron driver (not Eqmod!). I enabled Ascom dithering in BYE, which happily shows the ditthering between exposures. But the result is that the mount moves in somewhat constant steps of ~+30 ... +40s in RA. See below for an excerpt of the log file. The "Dither settled to ..." values don't seem to be correct, the new mount position as shown on the control display and in BYE is the one shown in the log as "Current ..." of the next dithering step. Same thing in 3.1.8 and 3.1.11 (.11 BTW is *way* slower in starting the program!). Any ideas? Martin 2017-06-17 00:03:40,160 [5] INFO - ASCOM dithering... 2017-06-17 00:03:40,160 [5] INFO - ASCOM Dither is starting... 2017-06-17 00:03:40,338 [5] INFO - Current RA(18h42m28s) DEC(38°56'19") [...] 2017-06-17 00:03:50,055 [5] INFO - Dither settled to RA(18h42m20s) DEC(38°55'17") 2017-06-17 00:03:50,071 [5] INFO - Difference of RA(-0h0m8s) DEC(-00°01'02") [...] 2017-06-17 00:06:11,743 [5] INFO - ASCOM dithering... 2017-06-17 00:06:11,743 [5] INFO - ASCOM Dither is starting... 2017-06-17 00:06:13,564 [5] INFO - Current RA(18h42m59s) DEC(38°56'22") [...] 2017-06-17 00:06:23,413 [5] INFO - Dither settled to RA(18h42m59s) DEC(38°56'39") 2017-06-17 00:06:23,429 [5] INFO - Difference of RA(+0h0m0s) DEC(+00°00'17") [...] 2017-06-17 00:08:45,651 [5] INFO - ASCOM dithering... 2017-06-17 00:08:45,651 [5] INFO - ASCOM Dither is starting... 2017-06-17 00:08:45,967 [5] INFO - Current RA(18h43m37s) DEC(38°57'44") [...] 2017-06-17 00:08:55,448 [5] INFO - Dither settled to RA(18h43m28s) DEC(38°58'04") 2017-06-17 00:08:55,464 [5] INFO - Difference of RA(-0h0m9s) DEC(+00°00'20") [...] 2017-06-17 00:11:15,734 [5] INFO - ASCOM dithering... 2017-06-17 00:11:15,734 [5] INFO - ASCOM Dither is starting... 2017-06-17 00:11:15,987 [5] INFO - Current RA(18h44m8s) DEC(38°59'10") [...] 2017-06-17 00:11:25,744 [5] INFO - Dither settled to RA(18h44m9s) DEC(38°59'14") 2017-06-17 00:11:25,759 [5] INFO - Difference of RA(+0h0m1s) DEC(+00°00'04") [...] 2017-06-17 00:13:45,808 [5] INFO - ASCOM dithering... 2017-06-17 00:13:45,808 [5] INFO - ASCOM Dither is starting... 2017-06-17 00:13:46,078 [5] INFO - Current RA(18h44m48s) DEC(39°00'21") [...] 2017-06-17 00:13:55,923 [5] INFO - Dither settled to RA(18h44m46s) DEC(38°58'43") 2017-06-17 00:13:55,938 [5] INFO - Difference of RA(-0h0m2s) DEC(-00°01'38") [...] 2017-06-17 00:16:46,637 [10] INFO - ASCOM dithering... 2017-06-17 00:16:46,637 [10] INFO - ASCOM Dither is starting... 2017-06-17 00:16:46,890 [10] INFO - Current RA(18h45m25s) DEC(38°59'51") [...] 2017-06-17 00:16:56,445 [10] INFO - Dither settled to RA(18h45m24s) DEC(38°59'58") 2017-06-17 00:16:56,461 [10] INFO - Difference of RA(-0h0m1s) DEC(+00°00'07") [...] 2017-06-17 00:18:22,785 [10] INFO - ASCOM dithering... 2017-06-17 00:18:22,785 [10] INFO - ASCOM Dither is starting... 2017-06-17 00:18:23,054 [10] INFO - Current RA(18h46m4s) DEC(39°01'07") [...] 2017-06-17 00:18:32,730 [10] INFO - Dither settled to RA(18h46m6s) DEC(39°01'06") 2017-06-17 00:18:32,730 [10] INFO - Difference of RA(+0h0m2s) DEC(-00°00'01")
  4. I am newb with BYN. I have ES127ED scope on iOptron iEQ45 mount and Rigel Systems NFocus USB focuser. I use BYN trial version to test with Nikon D5300. I see already there is topic on iOptron that cannot connect until new version. I also get alarm bell and message that there is no connect to NFocus but I know ASCOM driver installed and working separately. Is this normal to have no focusing?
  5. Hi, I'm a developer. I just wrote a proxy-system to allow using ascom mounts connected to other machines. Basically ASCOM-over-ip. It lets you run just the drivers and the small proxy program on the (very small) computer at the mount. So fat it seems to work with MaximDL and TheSkyXPro, the only programs I've tried. I would like to start working on ASCOM cameras next. If BYN/BYE uses ASCOM commands, I would love to play with it. So a few questions 1. Does this sound interesting to anybody? 2. If so, will you ship the driver as a separate install? I can't install BYN/BYE on every machine for the simple reason that I would need some machines without it to make sure it really worked. If this sounds interesting to anyone, let me know. I know and use BYN and would love to be able to get rid of virtually all usb wire clutter and/or long lines going inside during the winter. Just place a stick computer or NUC computer right on the mount or eyepiece table and run everything to it. From there, the equipment is controlled remotely over wi, on computers running the reall programs. No need for larger computers that can support VPN/RAS solutions. Thanks
  6. Hi, I installed recently the new baader steeltrack focuser. I can use it with the software from baader, but if i try to use it within BackYeos after one click (say + 500) the focuser stops. When i continu clicking...i have to restart everything. What am i doing Wrong. Tx Guido
  7. Hello, I have an issue with ioptrons ASCOM drivers and BYE (trial version). I have all the ioptron and ASCOM updates as of May '15 including ioptrons 3.11 ASCOM update which is stated as supporting 'moveaxis' commands. I cannot move the mount from the mount from the BYE nudge control buttons. BackyardEOS logs say that "Telescope ASCOM driver does not impelment (sic) MoveAxis command: AxisPrimary" for RA and "AxisSecondary" for Az. I control the ZEQ25 OK through the iOptron panel, AstroTortilla, Stellarium and Cartes du Ciel but not BYE. It's not a game changer but it is a drag when I want to nudge the scope for reframing because I have to come out of ASCOM and revert to the ioptron .NET driver to do the nudge and then dismiss .NET and pick up ASCOM again. Any solution will be appreciated. Cheers, Eb Manchester UK
  8. I think this is definitely a must specially if you are shooting long sessions, yes there isn't a monochrome Nikon yet, but monochrome mods are becoming easier, and they are producing amazing results, here's an example of a mod to a D5100 that feels a little bit safer than the CMOS needle scratching technique! http://kuulapaa.com/home/astrophotography/nikond5100mod.html
×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use