Jump to content

Canada's top-tier Telescopes & Accessories

DannyDMR

Members
  • Content Count

    13
  • Joined

  1. DannyDMR

    Delay

    I've checked & Checked again. nothing is turned on. I have also tried APT and it works fine in there. Shame as I much prefer BYN GUI But thanks for taking the time to have a look
  2. DannyDMR

    Delay

    Any joy?
  3. DannyDMR

    Delay

    Log File Sent
  4. DannyDMR

    Delay

    No difference
  5. DannyDMR

    Delay

    Theres nothing else connected and I can transfer files from Camera to pc with no issues via drag n drop.. Ive already done a reset and gone through all settings, theres nothing that would cause a delay, plus while the delay is happening the camera doesn't seem to be doing anything at all, the green light which comes on while its busy is off so I have no idea
  6. DannyDMR

    Delay

    Everything is set to Manual
  7. DannyDMR

    Delay

    Ive reset all settings in camera and gone through them 1 by 1 I cant find anything. It does seem to take along time from the finished capture to displaying it on screen. a good 10 to 15 seconds. these are only 10mb and shouldnt take that long to download, should be pretty instant. Ive tried everything i can think of. I want to do a star trail at my local lighthouse (Experiment) but i need a good 180 exposures at 20 seconds (1 Hour) but it's going to take 2 hours which simply wont work.
  8. DannyDMR

    Delay

    Other than exposure thats how it is
  9. DannyDMR

    Delay

    I have disabled that, plus cleared the cache as well as restarting the BYN and camera but its no different
  10. DannyDMR

    Delay

    Evening all. I'm new to BYN and I could do with a little help I have connected my Nikon D300s via USB (No bulb for me ) I'm trying to take 20 20s exposures, the only trouble im having is im getting an 18 second delay between shots. I have no delay set, no pause nothing. If I change it to a 10 second exposure i get a 10 second delay, 5 seconds equals a 5s delay. Any ideas? cause 20 20s exposure should take just over 6 minutes but its taking over 10 minutes in total Images below show the first image is taking the 20s exposure, the second image is the delay before the next exposure starts.
×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use