Jump to content

Canada's top-tier Telescopes & Accessories

mtenboer

Members
  • Content Count

    2
  • Joined

  1. It is brand new camera and I have not used it very much yet, but I have not had the error happen except when using BYE to access it with the computer. It happens when BYE accesses live view. The Canon EOS Utility does not cause the error when it accesses live view. Cannon customer support said that since the problem does not occur in EOS Utility or when I use the camera otherwise, that they consider it a problem with the software. Are you aware of other SL3 owners who are using BYE without this problem ?
  2. I understand that the Canon SL3 is not yet supported, but I saw a post in July about supporting the SL3 in pre-release version 3.1.18. When I test the camera with that version, it connects properly but when I click the Frame and Focus button the camera LCD shows an error message and BYE locks up. The message is "Error 70 An error prevented shooting. Turn the camera off and on again or re-install the battery" Turning the camera off and on has no effect. I have to reinstall the battery to reset it. Please advise if I am doing something wrong or if I can provide more information.
×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use