Jump to content

Canada's top-tier Telescopes & Accessories

VolkanOvun

Members
  • Content Count

    4
  • Joined

  • Days Won

    1

VolkanOvun last won the day on October 22

VolkanOvun had the most liked content!

About VolkanOvun

  • Rank
    Stellar Nebula
  1. I have no idea about that. I unistalled 3.1.17 before install and validate 3.1.16. When I reinstall 3.1.17, it works without asking validation. Seems like it uses same validation protocols/file with 3.1.16. Seems everything is fine. Thanks for interesting and support.
  2. Thank you astroman133. I turned off anti-virus software, nothing changed. Thanks Admin. 3.1.16 works. I have no idea why 3.1.17 doesn't. I'm in my house my own private network, not in school/company/public network.
  3. Thank you for answer astroman133, These are exactly what I do. I typed the key, and copy-pasted as well. I tried both. Username is correct, in case I type a false username a message warns me about mistake. And in case a disconnectinf internet, a message warns about disconnection. I write the key and username, then hit "Validate" button. A script appears: "validating....." just after that gray tone horse head nebula pic appears for a second and pow! returns back to asking validation key and username.
  4. Hi, I just purchased a trial version 3.1.17, downloaded and set up. It asks me validation key and user name. Although I enter them correctly, acts like start but does not start, asks validation key and user name again. No warning about "wrong key" nor "wrong user name". What should I do? Thank you
×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use