Jump to content

Canada's top-tier Telescopes & Accessories

photonewbie

Members
  • Content Count

    8
  • Joined

  • Last visited

About photonewbie

  • Rank
    Stellar Nebula
  1. That worked nicely; 3.1.17 now loads as expected. Spoke too soon. While it loads fine, live view, frame and focus, etc, just generate a message: 'parameter is not valid'
  2. That worked nicely; 3.1.17 now loads as expected. Thank you!!
  3. yes. I have the following installed: Microsoft Visual C++ 2010 x86 Redistributable 10.0.40219 Microsoft Visual C++ 2013 Redistributable (x86) 12.0.30501 Microsoft Visual C++ 2017 Redistributable (x86) 14.10.25017
  4. Interesting.... I'm using XP SP3 for this.
  5. followed the step above... results are the same as my image above...
  6. I have those same 4 files, with same dates.. but different timestamp on the EdsImage.dll and EDSDK.dll files. The ONLY message/information in the App, when I choose 'Canon' is: "Canon drivers not found ERROR! Try re-installing the application" Can I share/upload my BYEOS logile here? The logfile says: Unable to load DLL 'Canon\EDSDK.dll': The specified procedure could not be found. (Exception from HRESULT: 0x8007007F)
  7. in 3.1.17, I have 2 choices: "Canon (DIGIC 3/4/5/6/7 cameras generally manufactured after 2008)" and "Canon 210 (DIGIC 2 cameras generally manufactured before 2008 (5D, 20D, 20Da, 30D, 350D)" When I select 'Canon' I get: "Canon drivers not found ERROR! Try re-installing the application" When I relaunch BYEOS 3.1.17 and select 'Canon210' I get "'Canon drivers 210\' initialized. DEVICEINFO DESCRIPTION is Canon EOS REBEL T5i. DEVICEINFO NUMBER IS <big number>. YOUR *REAL* MODEL NUMBER is 4294967294(FFFFFFFE). Generic model 153 assumed. I would expect 'Canon' to work sinc
  8. I'm using BYEOS 3.1.16 with my Canon T5i. When I launch BYEOS, there are 3 drivers to choose from, I select "Canon215" and all is well. When I upgraded to BYEOS 3.1.17, this driver is not available and selecting one of the other 2 drivers is sub-optimal. Can you add in the 'Canon215 Driver' into the 3.1.17 build?
×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use