Jump to content

Canada's top-tier Telescopes & Accessories

Pixl8tr

Members
  • Content Count

    6
  • Joined

  1. Hi, I have a brand new EOS Ra, and thought to give BYE a try. However, BYE errors out as son as I connect to the camera. I have a formatted card in the Camera, and set to 'M' mode. Any ideas on what may be the issue, or additional troubleshooting steps? Thanks! Copy of my log follows below....... 15:42:25 Licensed to Pixl8tr 15:42:26 BackyardEOS 3.1.18 Trial Edition 15:42:35 Attempting to connect camera... 15:42:35 Canon drivers 'Canon\' initialized. 15:42:36 EOS-R CONNECTED! 15:42:36 EdsInitializeSDK() ERROR! 15:43:15 Attempting to connect camera... 15:43:15 Canon drivers 'Canon\' initialized. 15:43:16 EOS-R CONNECTED! 15:43:16 EdsInitializeSDK() ERROR! 15:46:01 Attempting to connect camera... 15:46:02 Canon drivers 'Canon\' initialized. 15:46:03 EOS-R CONNECTED! 15:46:03 EdsInitializeSDK() ERROR!
  2. Hi, Some additional data. I think it may be my USB extender. ( Startech usb2 over cat5 extender) it ( the extender) possibly cannot keep up with the data-stream or some noise/corruption happens and BYN gets disconnected or something. I changed the USB cable from the camera to the Startech same thing. I moved the Camera inside, and plugged it directly into my computer port and no issues at all with live-view or image capture. I tried it with a USB 2.0 hub in between and still it works great. So, it must be the USB extender. It's about 90 feet from my warm room. I will have to figure out a different solution, maybe a small computer at the scope and then remote into that. Thanks for your help!
  3. Hello, I am using BYN 1.0.5 with a Nikon D800e on windows 10. When I try running BYN I can connect to the camera fine, but when I try to use frame and focus the program crashes. When I try to restart It gets as far as loading the UI then stops again. At that point I need to reboot the PC. I did notice a background worker task still running after it crashes when trying to use live view. I ended that task, but I still need to reboot again to run BYN. I attached the log file for when BYN stops when trying to use frame and focus. Has anyone seen this behavior before? Any Ideas? Cheers! Mike logfile-20160505-22h54m19s651-6724-2016-05-05.txt
  4. Thanks for the response! I dug out my Old Nikon from the closet and will try that. Its a D700 with IR mod. Cheers! Mike
  5. Hi, Are there any plans to develop a BYS for Sony cameras? Such as the Sony NEX series or Alpha A7R Series of mirrorless camera? thanks in advance! Cheers, Pixl8tr
×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use