Jump to content

Canada's top-tier Telescopes & Accessories

Leaderboard


Popular Content

Showing content with the highest reputation on 10/22/2019 in all areas

  1. 1 point
    VolkanOvun

    Can not be validated

    I have no idea about that. I unistalled 3.1.17 before install and validate 3.1.16. When I reinstall 3.1.17, it works without asking validation. Seems like it uses same validation protocols/file with 3.1.16. Seems everything is fine. Thanks for interesting and support.
×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use