Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
  • 0

My BYEOS will not talk to Astro Tortilla - please help.



Hi there, my first post here. I have been using BYEOS for about a year now and have the premium version. recently I have been trying to setup Astro Tortilla to give me more accurate pointing and increase my productive time, but hard as I try I cannot get AT to connect with the camera. I have tuned on the Enable TCP Server a gazillion times and restarted BYEOS and even after reooting the lappy, I still get the error message in AT "Failed to Conect to backyardEOS"

I have tried to create rules for allowing port 1499 to allow all traffic but nothing makes a difference. I have bitDefender as my web security and wasnt sure how to allow these actions so I turned off the firewall completely and started the windows firewall, following instructions on how to allow ports to communicate unblocked. Still no go. So i just turned off both firewalls and tried again. Still the same error message.

Does anyone have an idea what could be my problem?

Thanks in advance, Bruce.

Link to comment
Share on other sites

  • Answers 4
  • Created
  • Last Reply

4 answers to this question

Recommended Posts

The firewall rule was not added. I'm pretty sure the cause is the firewall or anti virus.

Turn off your antivirus, change port to 1497 in both BYE and At. Restart BYE and see if you the the Windows firewall warning.

Don't forget to turn your antivirus on again

Link to comment
Share on other sites

This is a firewall issue, I'm 100% sure of that.


Change to port to 1498, then restart BYE and ACCEPT all Windows Firewall Warning.


In AT, make sure to change the port to also use 1498.


Make sure your camera is connected to BYE and turned on... and BYE is in imaging mode.

That should work.



Link to comment
Share on other sites

Hi Guylain, I did as you suggested and changed the port to 1498, restarted BYE and altered AT to the same port. I receied no messages from windows re the TCP port and ended up the same way "failed to conenect to BackyardEOS"

At a bit pf a loss here apart from uninstalling both programs and try again.  my laptop is Win 7 64 bit.

Kind regards,


Link to comment
Share on other sites

Solved :)


Hi Guylian, happy to inform that the problem is solved. One of the IT guys at work suggested I try to reach the TCP server port 1499 using the telnet client in windows. I had to turn the feature on for it to work but was able to get a flashing cursor without an error message which appraently means the TCP servier in BYE is active and not being blocked by the firewall settings. Turns out I had 2 versions of Astro Tortilla installed on my system, the first the 32 bit version and later I installed the 62 bit version. I did not uninstall the 32 bit version. Tonight  I uninstalled both in windows control panel and reinstalled the 62 bit version again. Houston, we have lift off !!!

Problem solved and thanks for a fantastic program and terrific support.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use