Jump to content

Canada's top-tier Telescopes & Accessories
Be as specific as possible when reporting issues and *ALWAYS* include the full version number of the application you are using and your exact *CAMERA MODEL*
NEVER POST YOUR KEY IN ANY PUBLIC FORUM, INCLUDING THE O'TELESCOPE SUPPORT FORUM ::: IF YOU DO YOUR KEY WILL BE DEACTIVATED WITHOUT NOTICE!
  • 0

Cant connect to D800


poker_jake
 Share

Question

8 answers to this question

Recommended Posts

  • 0

The D800 is supported, I have a few dozen users using it so we need to figure out yours does not :(

 

Try rebooting your computer, this should reset the drivers.

 

Also, take a look at this thread, they suggest restarting (or even pausing) the WIA service.

 

Keep us posted.

 

Regards.

Link to comment
Share on other sites

  • 0

Is the USB cable that you are using a cable that you have tested and know to be a good cable?  Is it shorter than 15 ft?  Is the memory card in the camera empty?

 

The Nikon SDK wants to read the list of images on the memory card before it completes the connection.  From reports, this can take quite a large amount of time.  The fix is to make sure that the card is empty (no images).

 

And it may be helpful to reboot the PC, as Guylain has suggested.

Link to comment
Share on other sites

  • 0

I also had problems with a trial version of Backyard Nikon continually losing communication with a D800E. I tried several cables, all of which work just fine with other camera control programs including Nikon CCP2, SGP and Camranger, used empty memory cards, etc. without success. Also, on several occasions, after encountering camera communication problems, Backyard Nikon froze and crashed the interface to the EQASCOM interface with my mount. Rebooting the computer as suggested allowed me to start up again, but did not solve the communication problems.  I did not purchase a license.

 

I have been using SGP for a while now without any issues.

Link to comment
Share on other sites

  • 0

Well, I can guarantee 110% and both SGP and BYN uses the exact same SDK Wrapper for the NIKON drivers.  So I'm a little bit confused by this, there has to be a cause but with very little to go on I don't even know were to start, that is if the cause is BYN.

 

Thanks for the feedback.

 

Regards,

Link to comment
Share on other sites

  • 0

I was having the same issue (not able to connect the D800) and here is how I solved it (after lots of trial and error):

Root Cause: Computer (Surface Pro 4 running Windows 10) was detecting the camera as a storage device. Why? I don't know.

1. From Device Manager in computer I found the USB Port labeled DSC Nikon D800 or similar name

2. I uninstalled the device (choose the option that erases the driver), unplugged the usb cable, turn off camera

3. I downloaded various capture and view software from the Nikon website (some of them used the trial version). 

4. Go into the software, navigate and get to the feature where it lets you "capture" an image (I think is Capture Pro). 

5. Connect cable, turn camera on and the software detected the camera

6. I then noticed in the Surface Pro in "Bluetooth and Other Devices" that the D800 had a "camera icon" which was now different then when I was having the problem. I then knew that the computer was detecting the D800 as an imaging device.

7. Enabled BYN and problem solved!

I hope this helps!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

This site uses cookies to offer your a better browsing experience. You can adjust your cookie settings. By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies, our Privacy Policy, and our Terms of Use